Welcome, Guest
Username Password: Remember me

IF YOU HAVE A MOD PROBLEM OR QUESTION! READ HERE!
(1 viewing) (1) Guest
"City Car Driving" modifications forum

TOPIC: IF YOU HAVE A MOD PROBLEM OR QUESTION! READ HERE!

Re: IF YOU HAVE A MOD PROBLEM OR QUESTION! READ HERE! 09 Oct 2016 03:50 #89073

Anytime
Chevy "Find New Roads"


Youtube Channel: www.youtube.com/channel/UCAUVBU1Yg7CCb5nUXBLnXZw

How to convert PKG mods to RAR Video on my Youtube Channel!

Processor: Intel Core i5-6400
Ram: 16GB Ram
New GPU: EVGA Nvidia GTX 1060 6GB! (Coming Soon)
Storage: 2TB Hard Drive
OS: Windows 10

Logitech Driving Force GT (NEW!) (Most Used)
Thrustmaster Red Legend
1 1920x1080 Acer monitor and
1 1920x1080 Lenovo Monitor

Current Vehicles:
2014 Honda Odyssey Touring Elite
2007 Hyundai Azera Limited

Birthday January 26th

Re: IF YOU HAVE A MOD PROBLEM OR QUESTION! READ HERE! 10 Oct 2016 03:33 #89156

Have you tried removing all your mods by replacing the data and export with plain original ones, and also removing them from player cars?

Bc, I have 2 copies of CCD, on separate CPUs, and i had the same problem with the starter app today, and fixed it by removing the mods.

I hope this helps!
Chevy "Find New Roads"


Youtube Channel: www.youtube.com/channel/UCAUVBU1Yg7CCb5nUXBLnXZw

How to convert PKG mods to RAR Video on my Youtube Channel!

Processor: Intel Core i5-6400
Ram: 16GB Ram
New GPU: EVGA Nvidia GTX 1060 6GB! (Coming Soon)
Storage: 2TB Hard Drive
OS: Windows 10

Logitech Driving Force GT (NEW!) (Most Used)
Thrustmaster Red Legend
1 1920x1080 Acer monitor and
1 1920x1080 Lenovo Monitor

Current Vehicles:
2014 Honda Odyssey Touring Elite
2007 Hyundai Azera Limited

Birthday January 26th

Re: IF YOU HAVE A MOD PROBLEM OR QUESTION! READ HERE! 30 Oct 2016 11:49 #90650

i have a problem with the installers

Re: IF YOU HAVE A MOD PROBLEM OR QUESTION! READ HERE! 30 Oct 2016 16:12 #90674

nick123 wrote:
i have a problem with the installers


Hi

Daeman installer doesn't work with 1.5.1 or 1.5.2. FullOyunMod's and ---Max---'s installers work on 1.5.1 and 1.5.2 (or they should). Is it with all installers or a particular one?
Hi! I'm LM. Down below is some information on everything you would need to know:

Internet Speed:


Currently making - Toyota Celica SS-i - for City Car Driving 1.5.3

Re: IF YOU HAVE A MOD PROBLEM OR QUESTION! READ HERE! 31 Oct 2016 16:38 #90735

Yes with all of the installers but i didn't try max installer because i didn't find max mods

Re: IF YOU HAVE A MOD PROBLEM OR QUESTION! READ HERE! 31 Oct 2016 16:45 #90736

nick123 wrote:
Yes with all of the installers but i didn't try max installer because i didn't find max mods


Are you running the installers as an Administrator?
Hi! I'm LM. Down below is some information on everything you would need to know:

Internet Speed:


Currently making - Toyota Celica SS-i - for City Car Driving 1.5.3

Re: IF YOU HAVE A MOD PROBLEM OR QUESTION! READ HERE! 31 Oct 2016 18:15 #90742

Yes

Re: IF YOU HAVE A MOD PROBLEM OR QUESTION! READ HERE! 07 Nov 2016 00:33 #91347

Hy there,
I have english version of the game and try to adapt it to my country rules. To be specific, I try to make it to turn on left lights when enter in roundabout. For this I modified a LUA file in data/script.lua/plugins/rTransitStrafe.lua file but when I try to run the game I see "some file is corrupted" message. Can anyone help me with this?

Re: IF YOU HAVE A MOD PROBLEM OR QUESTION! READ HERE! 19 Dec 2016 23:08 #94833

  • Venom
  • OFFLINE
  • Novice
  • Posts: 5
Hey, I downloaded a few mods and I did the player_cars file stuff and I also did the data and export things which I saw on one youtube tutorial that I watched. The cars do appear under "Custom cars" in the game but the cars in the menu do not have any pictures and once I load in to the free roaming most parts of the car are invisible. I guess this has something to do with the export and data things but I have not found a fix on this thread to the issue.

Re: IF YOU HAVE A MOD PROBLEM OR QUESTION! READ HERE! 19 Dec 2016 23:28 #94836

You're using the Steam version (1.5.3) right?

Open:
C:\Program Files (x86)\Steam\steamapps\common\City Car Driving\data\gui\home 

You'll find 1 folder in it, 'imagesets'. Copy that folder.

Open:
data\gui\ccd 

And paste the folder. It should work now.
Me:
:pinch: Warning: Spoiler!


Me and City Car Driving:
:pinch: Warning: Spoiler!
Last Edit: 19 Dec 2016 23:28 by GermanCarsFan.
Time to create page: 0.46 seconds