Welcome, Guest
Username Password: Remember me

Audi S4 2000 - 1.2.5
(1 viewing) (1) Guest
"City Car Driving" modification forum
  • Page:
  • 1
  • 2

TOPIC: Audi S4 2000 - 1.2.5

Audi S4 2000 - 1.2.5 01 Jul 2013 04:54 #11542

  • GuiNh
  • OFFLINE
  • Guru
  • #ChangeBrazil
  • Posts: 408
Videos -> Virtual Driver GTi <-

Brazilian Community CCD


Confúcio wrote:
Humility is the solid foundation of all the virtues.
The following user(s) said Thank You: housemd_ro, simulationdude, topgear000

Re: Audi S4 2000 - 1.2.5 01 Jul 2013 06:14 #11543

  • topgear000
  • OFFLINE
  • Guru
  • Die hard Audi and Land Rover fan!
  • Posts: 495
automatic?
Email: This e-mail address is being protected from spambots. You need JavaScript enabled to view it

YouTube: 000topgear

I love my Honda Accord Euro (Australia)

Re: Audi S4 2000 - 1.2.5 01 Jul 2013 17:10 #11558

  • GuiNh
  • OFFLINE
  • Guru
  • #ChangeBrazil
  • Posts: 408
topgear000 wrote:
automatic?


Automatic transmission? No.
Put this code to activate the automatic transmission.

<Car Name="audi_s4_2000" ABS="true" AT="true" >
<DisplayName>Audi s4</DisplayName>
<Description>
Audi s4
Òèï ïðèâîäà: Ïîëíûé ïîñòîÿííûé 
Òèï êîðîáêè ïåðåäà÷ è êîë-âî ïåðåäà÷: ÌÊÏÏ 6
Ìîùíîñòü äâèãàòåëÿ, ë.ñ.: 265
Ðàáî÷èé îáú¸ì äâèãàòåëÿ, êóá.ñì.: 2671
Ìàêñ. ñêîðîñòü, êì/÷:     250
</Description>
</Car>
Videos -> Virtual Driver GTi <-

Brazilian Community CCD


Confúcio wrote:
Humility is the solid foundation of all the virtues.

Re: Audi S4 2000 - 1.2.5 12 Aug 2013 22:33 #13584

Mod does not work. It loads to 80% and then stops.
Last Edit: 12 Aug 2013 22:46 by simulationdude.

Re: Audi S4 2000 - 1.2.5 16 Aug 2013 00:24 #13682

Does the mod just not work for me?

I changed to AT=True which I've never had a problem doing before. I won't try manual though because i only want to drive the car in automatic.

Re: Audi S4 2000 - 1.2.5 16 Aug 2013 03:57 #13688

  • GuiNh
  • OFFLINE
  • Guru
  • #ChangeBrazil
  • Posts: 408
simulationdude wrote:
Does the mod just not work for me?

I changed to AT=True which I've never had a problem doing before. I won't try manual though because i only want to drive the car in automatic.


I have not tried to use the AT, i only use the Manual.
Videos -> Virtual Driver GTi <-

Brazilian Community CCD


Confúcio wrote:
Humility is the solid foundation of all the virtues.

Re: Audi S4 2000 - 1.2.5 16 Aug 2013 04:31 #13689

Is there anything i can do to make it work for automatic?

Re: Audi S4 2000 - 1.2.5 16 Aug 2013 04:42 #13690

  • topgear000
  • OFFLINE
  • Guru
  • Die hard Audi and Land Rover fan!
  • Posts: 495
Did you use the code posted earlier by GuiNh? ,ay be there is an error in the code.
Email: This e-mail address is being protected from spambots. You need JavaScript enabled to view it

YouTube: 000topgear

I love my Honda Accord Euro (Australia)

Re: Audi S4 2000 - 1.2.5 16 Aug 2013 06:05 #13692

Yes i used that code. Does it work for you in automatic? I cant check right now because i am on my tablet.

Re: Audi S4 2000 - 1.2.5 16 Aug 2013 06:10 #13693

  • topgear000
  • OFFLINE
  • Guru
  • Die hard Audi and Land Rover fan!
  • Posts: 495
I don't have the mod yet. I just turned on my computer so I will get the mod and check for you.
Email: This e-mail address is being protected from spambots. You need JavaScript enabled to view it

YouTube: 000topgear

I love my Honda Accord Euro (Australia)
  • Page:
  • 1
  • 2
Moderators: jericho
Time to create page: 0.50 seconds