Welcome, Guest
Username Password: Remember me

Forum background bug on Chrome
(1 viewing) (1) Guest
Questions about the "City Car Driving" website & forum
  • Page:
  • 1
  • 2

TOPIC: Forum background bug on Chrome

Forum background bug on Chrome 18 May 2017 11:44 #102025

  • jericho
  • OFFLINE
  • Forum Administrator
  • *Eurobeat intensifies*
  • Posts: 4753
Hi,
I've noticed a bug in the forum with Chrome. Normally, the background would be blue on top, fading into white as it goes down the page. However, on Chrome, the background is just completely blue. I've tried multiple reloads, navigating everywhere around the forum, and it's just all the same. The citycardriving.com home page is fine - it's only the forum. On Microsoft Edge it's normal, the way it's supposed to be. I've tried this on both my desktop and laptop, and they show the same issue. It's fine on mobile though. Here are some shots:



Now, Microsoft Edge for comparison:


Any thoughts?

I am not officially employed and/or paid by Forward Development, neither do I have legal ties with them. I am simply a member of forum staff. What I say does not represent Forward Development's stand on any matter and must not be interpreted as such.

Re: Forum background bug on Chrome 18 May 2017 12:40 #102026

  • THETJVIDCHANNEL
  • OFFLINE
  • Moderator
  • RR Sport HSE Dynamic V8-Supercharged
  • Posts: 8077
This happens to me too. I just thought it was my internet not loading the background, but it did the same thing on a different network.
Contact me in a PM if you have any concerns about users or the forum.

Mod Maker - Moderator - YouTube Video Maker

vk.com/tj_mods - VK Modding Page
www.youtube.com/turtlespice - YouTube - TJ

Location: Melbourne, Australia GMT +10:00

PC Specs:
:pinch: Warning: Spoiler!

Re: Forum background bug on Chrome 18 May 2017 12:47 #102028

Happens to me too thought it was just my awful internet but looks like it's not
"If Heaven ain't a lot like Dixie, I don't wanna go!"

Re: Forum background bug on Chrome 18 May 2017 18:25 #102033

  • BZ And JZ 26 Motors
  • OFFLINE
  • Guru
  • Mod Updater That Makes Mods Compatible With DX11 And Editor
  • Posts: 2461
It happened to me and i was thinking of posting this as well.
Mods i'm currently working on.

Citroen C2 VTR is now released! And nearly finished it will be out soon as we work the rest out.

2014 Skoda Superb Currently in progress release date Maybe August

DX11 mods: Range Rover 2012 Release date somewhere in July-August.

If you want anything modding ask me in PM or anything no need don't afraid to ask i will do my best to help.

All my screenshots i use to post mods are always in DX11

All my mods can be also found on via VK here: vk.com/mods_by_bz_and_jz_26_motors

Terms And Conditions For My Mods (Important)

:pinch: Warning: Spoiler!

Re: Forum background bug on Chrome 18 May 2017 19:22 #102034

Happened to me too a few weeks ago... lol

using chrome
Chevy "Find New Roads"

www.youtube.com/channel/UCAUVBU1Yg7CCb5nUXBLnXZw

My Steam Profile is currently set to Private.

How to convert PKG mods to RAR Video on my Youtube Channel!

Processor: Intel Core i5
Ram: 16GB Ram
New GPU: EVGA Nvidia GTX 1060 6GB
Storage: 2TB Hard Drive
OS: Windows 10
It can run everything 60fps and above!


Logitech Driving Force GT (NEW!)
Thrustmaster Red Legend
1 1920x1080 Acer monitor and
1 1920x1080 Lenovo Monitor

Current Vehicles:
2017 Chevy Traverse AWD Premier Yep, no more Odyssey, lol
2007 Hyundai Azera Limited

Favorite Mod (Current)
2017 Ford Everest Titanium by TJmods

Birthday January 26th

Re: Forum background bug on Chrome 19 May 2017 15:41 #102048

  • LMGamer456
  • OFFLINE
  • Guru
  • Legacy-ish member - Doesn't post often - Pretty Inactive
  • Posts: 3059
It also happens on Firefox and Safari (I have a Mac so I occasionally use Safari).

It's quite the odd bug.

Screen Shot 2017-05-19 at 8.36.37 AM.png
Computer Specs:
MacBook Pro (13-inch, 2016, Four Thunderbolt 3 Ports)
[Processor] Intel Core i5-6267U
[RAM] 16GB 2133 MHz LPDDR3 (LP = Low Power)
[Storage] 512 GB PCIE SSD
[Graphics] Intel Iris 550

[Buy Here (2017 Model) ----->] MacBook Pro (13-inch, 2017, Four Thunderbolt 3 Ports)



______________________________________________________


Favorite Things:
:pinch: Warning: Spoiler!

Re: Forum background bug on Chrome 03 Jun 2017 02:08 #102300

  • THETJVIDCHANNEL
  • OFFLINE
  • Moderator
  • RR Sport HSE Dynamic V8-Supercharged
  • Posts: 8077
Looks like it is fixed for me.
Contact me in a PM if you have any concerns about users or the forum.

Mod Maker - Moderator - YouTube Video Maker

vk.com/tj_mods - VK Modding Page
www.youtube.com/turtlespice - YouTube - TJ

Location: Melbourne, Australia GMT +10:00

PC Specs:
:pinch: Warning: Spoiler!

Re: Forum background bug on Chrome 03 Jun 2017 05:59 #102302

  • THETJVIDCHANNEL
  • OFFLINE
  • Moderator
  • RR Sport HSE Dynamic V8-Supercharged
  • Posts: 8077
Broke again..
Contact me in a PM if you have any concerns about users or the forum.

Mod Maker - Moderator - YouTube Video Maker

vk.com/tj_mods - VK Modding Page
www.youtube.com/turtlespice - YouTube - TJ

Location: Melbourne, Australia GMT +10:00

PC Specs:
:pinch: Warning: Spoiler!

Re: Forum background bug on Chrome 29 Jun 2017 11:48 #103224

  • BZ And JZ 26 Motors
  • OFFLINE
  • Guru
  • Mod Updater That Makes Mods Compatible With DX11 And Editor
  • Posts: 2461
Its seems now the forum background bug on Chrome is fixed for me.



Is it fixed for everyone else as well or is it just me.
Mods i'm currently working on.

Citroen C2 VTR is now released! And nearly finished it will be out soon as we work the rest out.

2014 Skoda Superb Currently in progress release date Maybe August

DX11 mods: Range Rover 2012 Release date somewhere in July-August.

If you want anything modding ask me in PM or anything no need don't afraid to ask i will do my best to help.

All my screenshots i use to post mods are always in DX11

All my mods can be also found on via VK here: vk.com/mods_by_bz_and_jz_26_motors

Terms And Conditions For My Mods (Important)

:pinch: Warning: Spoiler!
Last Edit: 29 Jun 2017 11:55 by BZ And JZ 26 Motors.

Re: Forum background bug on Chrome 29 Jun 2017 13:35 #103226

  • THETJVIDCHANNEL
  • OFFLINE
  • Moderator
  • RR Sport HSE Dynamic V8-Supercharged
  • Posts: 8077
Mine keeps going good, then breaking. I guess nothing can be done.
Contact me in a PM if you have any concerns about users or the forum.

Mod Maker - Moderator - YouTube Video Maker

vk.com/tj_mods - VK Modding Page
www.youtube.com/turtlespice - YouTube - TJ

Location: Melbourne, Australia GMT +10:00

PC Specs:
:pinch: Warning: Spoiler!

  • Page:
  • 1
  • 2
Moderators: jericho
Time to create page: 0.55 seconds