Welcome, Guest
Username: Password: Remember me
"Autobahn" general discussion forum
  • Page:
  • 1
  • 2

TOPIC: Bug reports for Autobahn 1.0.3

Re: Bug reports for Autobahn 1.0.3 27 Jan 2016 15:29 #59458

  • Kivlov
  • Kivlov's Avatar
  • OFFLINE
  • Developer
  • Posts: 2283
  • Thank you received: 478
sven070400 wrote:
Yes I did both .

I started the game and it worked !
But now we get closer to my problem .

I found the error out , its the same like in City car driving .
The force feedback support for logitech g920 .
With the support the game crashed with out i works .

Can u test this and maybe fix this ?

Thank You Sven .

This issue was already fixed in CCD. And in Autobahn too (before it has been released).

We've checked and everything works fine. Please update your wheel drivers to the latest version.
Best regards, Eugene,
Forward Development, Ltd.
The administrator has disabled public write access.

Re: Bug reports for Autobahn 1.0.3 05 Feb 2016 11:13 #59823

Hi. I posted a quick review on your game saying it was quite fun overall and added a few suggestions. Well now I've had the opportunity to play it quite a bit more and there's one very annoying problem that I've encountered. If I load and play your game without rebooting my computer after playing anything else, it will go to a black screen and say that starter.exe is not responding as soon as I hit the quit button if I want to change races. This will not happen if I play your game from a fresh reboot, but I have not had this issue with any other game when I've switched games without rebooting.
I have 12GB of ram and my resource manager shows plenty of free ram is still available when your program stops responding, so I'm not sure why this is happening. It hasn't happened when I go from playing any other game to City Car Driving for example, as I can quit back to the menu at any time and switch districts or vehicles, and the game continues on. So why your Autobahn game stops responding is something I hope you can look into and let me know why it's happening.

Thank you.
The administrator has disabled public write access.

Re: Bug reports for Autobahn 1.0.3 19 Aug 2016 12:45 #84760

  • CCDFans2512
  • CCDFans2512's Avatar
  • OFFLINE
  • Novice
  • Posts: 34
  • Thank you received: 5
Autobahn can not run on my PC (Operating System: Windows 7 64 bit) these days. I stalled, actived and run Autobahn with Admin privilege, but nothing happened, except a starter.exe *32 process in the task manager. Help me, please! :pinch:
Last Edit: 19 Aug 2016 12:47 by CCDFans2512.
The administrator has disabled public write access.

Re: Bug reports for Autobahn 1.0.3 19 Aug 2016 13:32 #84762

  • Kivlov
  • Kivlov's Avatar
  • OFFLINE
  • Developer
  • Posts: 2283
  • Thank you received: 478
CCDFans2512 wrote:
Autobahn can not run on my PC (Operating System: Windows 7 64 bit) these days. I stalled, actived and run Autobahn with Admin privilege, but nothing happened, except a starter.exe *32 process in the task manager. Help me, please! :pinch:
Hello. Try the steps from the FAQ for City Car Drivning - www.citycardriving.com/faq?view=faq&catid=16 they also may help for Autobahn.
Best regards, Eugene,
Forward Development, Ltd.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.207 seconds