Welcome, Guest
Username: Password: Remember me
"City Car Driving" general discussion forum for German users
  • Page:
  • 1

TOPIC: Kann man eigentlich auch ältere mods benutzen

Kann man eigentlich auch ältere mods benutzen 21 Sep 2014 03:58 #35223

Hi leute ich hab mal eine frage.
Kann man auch eugentlich ältere Mods benutzen z.B. ih hab die version 1.3.3 und es regt mich auf das nur die ältesten Mods gemacht werden oder besser gesagt wieder herstelt werden.
Ich hab mir dann deshalb die frage gestelt ob man so wie bei der 1.2.5 (wo die geilsten Mods sind) auch von der Version die Mods einfügen kann.
Ich hab auch aber schon versucht die Mods so zu Instalieren wie bei der Version 1.2.5 aber es kommt eine Meldung bei dem Mod auf.
da dachte ich mir das ich vielleicht einfach eine PKG Datei erstellen muss aber ich weiss nicht wie sowas funktioniert dann hab ich die datei zu Notepad +++ erstelt (weil ich schon ein Mod davon hab der automatisch zu Notepad +++ gewechselt ist) so hab ich das gemacht aber keine reaktion (also der mod Installer hat die Datei nicht erkannt)
So wolte ich fragen ob mann nur was an der Datei ändern muss damit der mod von der älteren Version zu neuersten wechseln kann.
ASUS
Intel Core i7 3770 3.40 GHz (octa-core)
Nvidia Geforce GTX 750 ZOTAC
8GB Ram
HDMI

CityCarDiving2000
The administrator has disabled public write access.

Re: Kann man eigentlich auch ältere mods benutzen 21 Sep 2014 04:26 #35224

  • David02
  • David02's Avatar
  • OFFLINE
  • Global Moderator
  • David is the name, moderating is the game.
  • Posts: 6544
  • Thank you received: 1619
Sie haben dieses ganze Unrecht. Keines davon wird arbeiten. PKG Dateien sind gerade ein Dateityp, Sie können mods dieser Weg nicht einfach aktualisieren.
Hello! My name is David, and here are some important things about me.

Contact Information
Warning: Spoiler! [ Click to expand ]


PC Specs
Warning: Spoiler! [ Click to expand ]


City Car Driving Information
Warning: Spoiler! [ Click to expand ]
The administrator has disabled public write access.

Re: Kann man eigentlich auch ältere mods benutzen 21 Sep 2014 18:18 #35255

Hi David02 und die anderen,

Kann man also auch ein anderen Weg nehmen oder gibts da kein weg mehr.
Weil es ist ja komisch wenn die anderen die Mods wiederherstellen können.
Naja schon mal Danke im Voraus David02 oder die anderen :)
ASUS
Intel Core i7 3770 3.40 GHz (octa-core)
Nvidia Geforce GTX 750 ZOTAC
8GB Ram
HDMI

CityCarDiving2000
The administrator has disabled public write access.

Re: Kann man eigentlich auch ältere mods benutzen 07 Nov 2014 16:53 #36826

Das lieht einzig an den Moddern die wissen wie man ältere Autos updatet. Ich hatte auch viele Mods auf 1.2.5 die es jetzt auf 1.3.3 gibt. Man kann nur warten und hoffen
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.137 seconds