Welcome, Guest
Username: Password: Remember me
"City Car Driving" general discussion forum for German users
  • Page:
  • 1

TOPIC: Problem mit "Starter.exe" und Addon-Cars

Problem mit "Starter.exe" und Addon-Cars 19 Nov 2012 04:24 #5255

  • Stacky
  • Stacky's Avatar
  • OFFLINE
  • Novice
  • Posts: 1
Hallo,
das Spiel läuft einwandfrei. Werden allerdings Autos installiert (egal ob nur eines oder mehrere)startet das Spiel nicht mehr. Es stürzt mit dem oben genannten Fehler ab.
Habe schon das Forum abgearbeitet und die verschiedenen XML-Anpassungen probiert inkl. der dazugehörigen Autos. Was habe ich übersehen bzw. mache ich falsch?
Ist dieser Fehler bekannt?

Eine weitere Frage: Ist es möglich, dass hier im Forum ein Auto-Paket angeboten werden kann, die mit CCD 1.2.4 funktioniert? Es wäre deutlich einfacher als immer über die ganzen Umwege und teilweise russischen Threads zu gehen (kann leider kein russisch ;-) ). Vielleicht hilft es auch anderen CCD-Fans weiter, schneller an das Ziel zu kommen.

Danke!

Gruß, S.
The administrator has disabled public write access.

Re: Problem mit "Starter.exe" und Addon-Cars 20 Nov 2012 02:25 #5277

  • BiGi
  • BiGi's Avatar
  • OFFLINE
  • Guru
  • Posts: 527
  • Thank you received: 84
Mhh komisch,

also wenn du die xml Datei falsch bearbeitet startet dein Spiel normal nur dein fahrzeug wird nicht angezeigt.... Wenns richtig bearbeitet wurde dann wirds angezeigt und funktioniert einwandfrei...
Oder du hast was gelöscht dann crasht dass Spiel sofort nach dem Doppelklick

Sag mal crash dein Spiel sofort nach dem Doppelklick ? Oder kommste noch ins Menu und kannst ein Fahzeug auswählen ?

Wo haste die beiden Ordner ( data und export ) eingefügt ?

Haste auch alles so gemacht wie ich im tutorial ? Hast nichts übersehn / vergessen ?

Am besten kopierst du deine player_cars.xml und postest die hier damit ich kucken kann ob du was falsch gemacht hast.

MfG, BiGi
When i am not online for a long time contact me with your forum name on my Youtube Channel: www.youtube.com/user/TheMrBiGi1
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.093 seconds