Welcome, Guest
Username: Password: Remember me
"City Car Driving" general discussion forum for German users
  • Page:
  • 1

TOPIC: Logitech G25 wird ingame nicht erkannt

Logitech G25 wird ingame nicht erkannt 23 Feb 2013 19:48 #7214

Moin,
ich habe ein Logitech G25 Lenkrad, treiber erst neu installiert, ist auf dem neusten Stand und der PC Erkennt das Teil auch und deren Bewegungen.
Nun wenn ich das Spiel starte und unter Controls steering wheel/joystick wähle, steht zwar unten mei force feedback mein Lenkrad aber links bei den Einstellungen tut sich nichts.

Was kann ich nun machen ?

Win 7 64bit
The administrator has disabled public write access.

Re: Logitech G25 wird ingame nicht erkannt 23 Feb 2013 20:23 #7215

  • BiGi
  • BiGi's Avatar
  • OFFLINE
  • Guru
  • Posts: 527
  • Thank you received: 84
Hallo,

Erst mal verknüpfst du alle Knöpfe mit den funktionen z.B. 2 mal LMT (Linke Maus Taste) auf Beschleunigung und dann drücks du auf 2 mal auf dein Gaspedal und beim zweiten mal hälst du es gedrückt.... Und das machst du dann mit alles Tasten ;)

MfG, BiGi
When i am not online for a long time contact me with your forum name on my Youtube Channel: www.youtube.com/user/TheMrBiGi1
The administrator has disabled public write access.

Re: Logitech G25 wird ingame nicht erkannt 23 Feb 2013 20:41 #7218

gut danke, hat geklappt, aber das nächste Problem ist nun, ich konnte nicht auf apply drücken, bin so zurück gegangen, hab gezockt, die Einstellungen hats aber trotzdem gespeichert.

Jetzt hab ich mein Spiel mal neu gestartet und die hälfte der Einstellungen sind verschwunden (Gangschaltungen etc), muss ich das jedesmal neu machen ?
The administrator has disabled public write access.

Re: Logitech G25 wird ingame nicht erkannt 24 Feb 2013 07:52 #7228

  • BiGi
  • BiGi's Avatar
  • OFFLINE
  • Guru
  • Posts: 527
  • Thank you received: 84
Also jedes mal neu machen nee... Auf apply drücken musst du auch nicht weil du nichts verändert hast z.B. Grafikeinstellungen .... Also das Spiel speichert automatisch, starte das Spiel im "Administration Modus" und versuch es nochmal wenns nicht geklappt hat dann versuchst du es mit dem löschen von "Multisoft" oder "Forward Development" Ordner in "My Documents"... Bei mir hat das mit dem Admin Modus geklappt ;)
When i am not online for a long time contact me with your forum name on my Youtube Channel: www.youtube.com/user/TheMrBiGi1
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.176 seconds