Welcome, Guest
Username: Password: Remember me
"City Car Driving" general discussion forum for French users
  • Page:
  • 1

TOPIC: problème ajout de mods, help

problème ajout de mods, help 03 Oct 2016 23:43 #88638

  • LauGo
  • LauGo's Avatar
  • OFFLINE
  • Novice
  • Posts: 7
Bonjour,

Je suis sur city car driving 1.5 acquis légalement.

j'ai tenté de mettre des mods .rar qui semblaient permettre cela le plus simplement et sans passer par des installeurs nécessitant leur mise en place avec semble-t-il au final des résultats tout aussi aléatoires aux vues des différents posts consultés ici et là;

Pour cela, suivant différents tutos, j'ai donc copié les dossiers des véhicules désirés downloadés data et export dans le dossier City Car Driving Home Edition du jeu puis rajouté les lignes du fichier texte Player-car.txt dans et au bon endroit du fichier player_car.xml du jeux et normalement c'est bon....non..?

Résultats : le véhicule apparaît bien dans les choix du jeu, je peux le sélectionner, je peux le conduire mais......
- pas de son
- pas de roue
- pas d’intérieur et donc conduite en vue intérieure horrible...

(j'ai fait cela avec la Ford Focus rs 3 trouvée dans les mods de ce site et la Clio rs du site www.ccdmods.com et mêmes résultats...)

Donc je voudrais savoir s'il est vraiment possible d'ajouter des mods dans city car driving 1.5
et si certains l'ont fait sur cette version, s'ils pouvaient me signaler la méthode ou l'installeur qui fonctionne ainsi que les mods qu'ils ont réussi à faire fonctionner correctement et les adresses où récupérer les bonnes versions de tout cela.

je vous remercie par avance de votre aide éventuelle et à bientôt j'espère.
The administrator has disabled public write access.

Re: problème ajout de mods, help 04 Oct 2016 06:08 #88649

  • Biz 08
  • Biz 08's Avatar
  • OFFLINE
  • Frequenter
  • Posts: 281
  • Thank you received: 45
Bonjour,

Essayez d'aller dans les paramètres, graphiques, et le changement "DX11" à "DX9". Voir si cela fonctionne!
I speak fluent English, have been studying Japanese for 4 years and know a bit of Russian.

日本語を話せます。

Я немного говорю по-русский.
The administrator has disabled public write access.

Re: problème ajout de mods, help 04 Oct 2016 17:37 #88659

  • LauGo
  • LauGo's Avatar
  • OFFLINE
  • Novice
  • Posts: 7
Rebonjour,

et merci bien Biz08 car en effet, en passant les parametres graphiques du jeu de directx11 à 9 cela fonctionne bien : les mods apparaissent en totalité, roues, intérieur, etc...et fonctionnent correctement.

Mais un autre problème survient par rapport à mon utilisation spécifique du jeu en 3 écrans :

j'avais en effet suivi ce topic How to activate multi-monitor mode (citycardriving.com/component/kunena/?func=view&catid=5&id=59728)
pour jouer de façon + réaliste en 3 écrans;

Cela marche avec les véhicules d'origines mais uniquement avec le paramètre DX11 : si je lance le jeu en DX9 avec les modifs préconisées pour le multi-monitor mode, celui ci se bloque dés le lancement.
Donc en DX11, pour les mods et trois ecrans je retrouve alors le même problème d'origine de leur affichage erroné...

Il me semble que cela doit être possible, ayant vu des vidéos ou des mods sont utilisé avec une config 3 écrans
mais comment ?

Donc si toi ou autres avaient la solution...je suis preneur...
Merci encore toutefois pour ta première réponse très rapide et efficace

et à bientôt j'espère.
The administrator has disabled public write access.

Re: problème ajout de mods, help 09 Oct 2016 14:20 #89083

  • LauGo
  • LauGo's Avatar
  • OFFLINE
  • Novice
  • Posts: 7
reBonjour,

suite mon problème précédent concernant l'utilisation des mods en triple screen
j'ai refait un essai en me servant de l'affichage en mode suround de ma nvidia 980ti
plutôt que d'activer le mode MultiMonitor et Panorama3 dans le config du jeux
et cela me parait maintenant trés bon ?....Pourtant il me semblait que je n'avais pas choisi cette option du suround nvidia à l'origine car il y avait trop de déformation sur les écrans latéraux..?
Cela n'a plus l'air d'être le cas et les mods fonctionnant, donc problème résolu

merci encore et @+.
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.115 seconds