Welcome, Guest
Username: Password: Remember me
Detailed ready-to-use tutorials about "City Car Driving" modding

TOPIC: How to Fix Issue of Mods' Engines Not Starting

How to Fix Issue of Mods' Engines Not Starting 14 Jan 2019 14:26 #111560

  • THETJVIDCHANNEL
  • THETJVIDCHANNEL's Avatar
  • OFFLINE
  • Global Moderator
  • Passion for Audi, BMW, VW and Range Rover
  • Posts: 9782
  • Thank you received: 1611
You shouldn't do that. Because now the car wont rev higher than 2500, and the gear wont be shifting until near redline. Because the car cant reach redline, it wont shift. So change those numbers back, the engine will still start.
Contact me in a PM if you have any concerns about users or the forum.

Mod Maker - Moderator - YouTube Video Creator

vk.com/tj_mods - VK Modding Page
www.youtube.com/THETJVIDCHANNEL - YouTube - TJ

Location - Melbourne, Australia - GMT +11:00

Personal Car:
2017 Volkswagen Golf GTI 7.5 (Pure White)
The administrator has disabled public write access.

How to Fix Issue of Mods' Engines Not Starting 14 Jan 2019 16:23 #111561

  • kas1.4truckdriver
  • kas1.4truckdriver's Avatar
  • OFFLINE
  • Guru
  • Škoda and Volvo fan.
  • Posts: 4572
  • Thank you received: 1005
THETJVIDCHANNEL wrote:
You shouldn't do that. Because now the car wont rev higher than 2500, and the gear wont be shifting until near redline. Because the car cant reach redline, it wont shift. So change those numbers back, the engine will still start.

Great thanks!
Current cars that I drive in real life:
- Ford Transit Connect L2H2 2012
- Ford Transit L3H2 2014
- Opel Agila 1.2 2011
- Skoda Octavia Combi 1.4 Tsi 2016
The administrator has disabled public write access.

How to Fix Issue of Mods' Engines Not Starting 14 Jan 2019 18:17 #111565

  • kas1.4truckdriver
  • kas1.4truckdriver's Avatar
  • OFFLINE
  • Guru
  • Škoda and Volvo fan.
  • Posts: 4572
  • Thank you received: 1005
Nope, didn't work.

with the help of BZ and JZ I set the MaxRadius to 0.15, this solved the problem of the car reving all time, now the problem is still that the car shift very late (or doesn't shift at all) and stays in high revs while driving.
Current cars that I drive in real life:
- Ford Transit Connect L2H2 2012
- Ford Transit L3H2 2014
- Opel Agila 1.2 2011
- Skoda Octavia Combi 1.4 Tsi 2016
The administrator has disabled public write access.

How to Fix Issue of Mods' Engines Not Starting 16 Jan 2019 18:24 #111583

  • Krynger
  • Krynger's Avatar
  • OFFLINE
  • Novice
  • Posts: 23
  • Thank you received: 1
Hello, could you make a tutorial about new physics? It deosn't seem that physics from 1.5.6 will be reverted and also videos about Physics Customizer and others are deleted. I tried to fix Mercedes-Benz S65 made my Daeman and updated to 1.5.6 by TJ.
Warning: Spoiler! [ Click to expand ]

Car starts when MaxRPMAcc = -1500 but RPMs are decreasing too slow, while E63S by Karim has:
Warning: Spoiler! [ Click to expand ]

From where comes the difference? TJ, You have some practice :P , how to do it properly?
Last Edit: 16 Jan 2019 18:26 by Krynger.
The administrator has disabled public write access.

How to Fix Issue of Mods' Engines Not Starting 17 Jan 2019 01:15 #111585

  • THETJVIDCHANNEL
  • THETJVIDCHANNEL's Avatar
  • OFFLINE
  • Global Moderator
  • Passion for Audi, BMW, VW and Range Rover
  • Posts: 9782
  • Thank you received: 1611
Krynger wrote:
Hello, could you make a tutorial about new physics? It deosn't seem that physics from 1.5.6 will be reverted and also videos about Physics Customizer and others are deleted. I tried to fix Mercedes-Benz S65 made my Daeman and updated to 1.5.6 by TJ.
Warning: Spoiler! [ Click to expand ]

Car starts when MaxRPMAcc = -1500 but RPMs are decreasing too slow, while E63S by Karim has:
Warning: Spoiler! [ Click to expand ]

From where comes the difference? TJ, You have some practice :P , how to do it properly?

Possible related to the numbers in [Engine2]

Also, about the S65, there is a mistake in your work.

Warning: Spoiler! [ Click to expand ]

Should be

Warning: Spoiler! [ Click to expand ]
Contact me in a PM if you have any concerns about users or the forum.

Mod Maker - Moderator - YouTube Video Creator

vk.com/tj_mods - VK Modding Page
www.youtube.com/THETJVIDCHANNEL - YouTube - TJ

Location - Melbourne, Australia - GMT +11:00

Personal Car:
2017 Volkswagen Golf GTI 7.5 (Pure White)
The administrator has disabled public write access.

How to Fix Issue of Mods' Engines Not Starting 17 Jan 2019 19:53 #111589

  • Krynger
  • Krynger's Avatar
  • OFFLINE
  • Novice
  • Posts: 23
  • Thank you received: 1
Used Max Customizer and
Warning: Spoiler! [ Click to expand ]

seems to work :)
The administrator has disabled public write access.

How to Fix Issue of Mods' Engines Not Starting 18 Jan 2019 00:18 #111599

  • THETJVIDCHANNEL
  • THETJVIDCHANNEL's Avatar
  • OFFLINE
  • Global Moderator
  • Passion for Audi, BMW, VW and Range Rover
  • Posts: 9782
  • Thank you received: 1611
So maybe it just needs to have a higher MinRPMAcc than MaxRPMAcc all along.
Contact me in a PM if you have any concerns about users or the forum.

Mod Maker - Moderator - YouTube Video Creator

vk.com/tj_mods - VK Modding Page
www.youtube.com/THETJVIDCHANNEL - YouTube - TJ

Location - Melbourne, Australia - GMT +11:00

Personal Car:
2017 Volkswagen Golf GTI 7.5 (Pure White)
The administrator has disabled public write access.

How to Fix Issue of Mods' Engines Not Starting 18 Jan 2019 01:51 #111601

  • Krynger
  • Krynger's Avatar
  • OFFLINE
  • Novice
  • Posts: 23
  • Thank you received: 1
Dunno, it was method of tries and mistakes, I'll see on next cars I'll try to update. I think it comes about the difference between these two values.

//EDIT
Propably I found a solution. Under [Engine2] leave only MaxStarterTorque=### and car should start without problems :)
Last Edit: 20 Jan 2019 22:33 by Krynger.
The administrator has disabled public write access.

How to Fix Issue of Mods' Engines Not Starting 20 Jan 2019 22:58 #111626

  • Krynger
  • Krynger's Avatar
  • OFFLINE
  • Novice
  • Posts: 23
  • Thank you received: 1
A little @@@UPDATE :)
The administrator has disabled public write access.

How to Fix Issue of Mods' Engines Not Starting 21 Jan 2019 00:40 #111629

  • kas1.4truckdriver
  • kas1.4truckdriver's Avatar
  • OFFLINE
  • Guru
  • Škoda and Volvo fan.
  • Posts: 4572
  • Thank you received: 1005
Krynger wrote:
A little @@@UPDATE :)

On what?
Current cars that I drive in real life:
- Ford Transit Connect L2H2 2012
- Ford Transit L3H2 2014
- Opel Agila 1.2 2011
- Skoda Octavia Combi 1.4 Tsi 2016
The administrator has disabled public write access.
The following user(s) said Thank You: GSHAPIROY
Time to create page: 0.154 seconds