Welcome, Guest
Username: Password: Remember me
"City Car Driving" general discussion forum for English users

TOPIC: Modded Car Sounds not working in 1.5.8

Modded Car Sounds not working in 1.5.8 30 Apr 2019 15:02 #112185

So today I uploaded my game to the latest version the 1.5.8. and all the sounds from modded vehicles are gone? Has the directory changed or something? is there a way that we can fix it?
The administrator has disabled public write access.

Modded Car Sounds not working in 1.5.8 30 Apr 2019 16:14 #112187

dose the mod have custom sounds? if so they may need to be updated.
That thing got a hemi?
The administrator has disabled public write access.

Modded Car Sounds not working in 1.5.8 30 Apr 2019 19:56 #112189

Yes the one's with the custom sounds, they play the generic vanilla sounds.
The administrator has disabled public write access.

Modded Car Sounds not working in 1.5.8 30 Apr 2019 21:01 #112192

  • kas1.4truckdriver
  • kas1.4truckdriver's Avatar
  • OFFLINE
  • Guru
  • Škoda and Volvo fan.
  • Posts: 4587
  • Thank you received: 1006
Correct. Custom sounds don't work in 1.5.8, i'll try if I can find a solution for this.

my list for now is:
- find out how to add trailer to modded car (almost 90% done I think gonna test it in a few minutes)
- custom Sounds.
Current cars that I drive in real life:
- Ford Transit Connect L2H2 2012
- Ford Transit L3H2 2014
- Opel Agila 1.2 2011
- Skoda Octavia Combi 1.4 Tsi 2016
The administrator has disabled public write access.

Modded Car Sounds not working in 1.5.8 01 May 2019 12:10 #112206

  • KOZAN
  • KOZAN's Avatar
  • OFFLINE
  • Advanced user
  • Posts: 133
  • Thank you received: 6
kas1.4truckdriver wrote:
Correct. Custom sounds don't work in 1.5.8, i'll try if I can find a solution for this.

my list for now is:
- find out how to add trailer to modded car (almost 90% done I think gonna test it in a few minutes)
- custom Sounds.

1.5.8 adds new file in gamedata/cars/car name this file is sound.
The administrator has disabled public write access.

Modded Car Sounds not working in 1.5.8 01 May 2019 13:48 #112209

So how can we update cars from 1.5.7 to 1.5.8 with working sound? Trailers aren't important for me.
The administrator has disabled public write access.

Modded Car Sounds not working in 1.5.8 01 May 2019 14:50 #112210

  • GSHAPIROY
  • GSHAPIROY's Avatar
  • OFFLINE
  • Guru
  • City Car Driving Mod Maker
  • Posts: 3644
  • Thank you received: 395
I wonder if now the sounds will work on Steam...
YouTube: goo.gl/tueUM9
VK Modding Group: vk.com/mods_by_gshapiroy

Current Vehicles:
2010 Honda Odyssey Touring
2009 Kia Optima LX

David02 wrote:
You're my favorite.
The administrator has disabled public write access.

Modded Car Sounds not working in 1.5.8 01 May 2019 21:09 #112217

  • Niklas12
  • Niklas12's Avatar
  • OFFLINE
  • Guru
  • Holidays
  • Posts: 2011
  • Thank you received: 162
GSHAPIROY wrote:
I wonder if now the sounds will work on Steam...

No.

Cars I drive:
2019 Mercedes-Benz CLS350 Shooting Brake
2019 Ford Galaxy 2.0 Bi-Turbo
2017 Renault Scenic Bosè 1.6 EDC 160
2017 Peugeot 5008 GT BlueHDi 180
The administrator has disabled public write access.

Modded Car Sounds not working in 1.5.8 07 May 2019 11:13 #112254

  • KOZAN
  • KOZAN's Avatar
  • OFFLINE
  • Advanced user
  • Posts: 133
  • Thank you received: 6
Any news?
The administrator has disabled public write access.

Modded Car Sounds not working in 1.5.8 07 May 2019 22:05 #112256

KOZAN wrote:
Any news?

I Wanna know so bad how to fix them. ever since the custom sounds stopped working I haven't played CCD.
The administrator has disabled public write access.
Time to create page: 0.162 seconds