Welcome, Guest
Username: Password: Remember me
"City Car Driving" general discussion forum for English users

TOPIC: Modded Car Sounds not working in 1.5.8

Modded Car Sounds not working in 1.5.8 08 May 2019 08:24 #112258

  • Kivlov
  • Kivlov's Avatar
  • OFFLINE
  • Developer
  • Posts: 147
  • Thank you received: 15
Try un-subscribing and then subscribing to the mod again. Are the custom sounds restored after that?
The administrator has disabled public write access.

Modded Car Sounds not working in 1.5.8 10 May 2019 22:11 #112280

Kivlov wrote:
Try un-subscribing and then subscribing to the mod again. Are the custom sounds restored after that?

They're not Steam mods, Some of them are but Steam mods don't support sound anyway..
The administrator has disabled public write access.

Modded Car Sounds not working in 1.5.8 11 May 2019 12:28 #112287

  • Grandcrafter
  • Grandcrafter's Avatar
  • OFFLINE
  • User
  • I´m from Germany. I´m Programmer and a big Car fan.
  • Posts: 74
  • Thank you received: 9
I have the same problem.
I bought the Mercedes Benz E63s AMG 2018, and it has a costum sound. I drag the sound files like always in the sound folder, but there is the normal sound in the car while driving.
Favorite Car: Mercedes C63s AMG Coupe / Mercedes E63s AMG
The administrator has disabled public write access.

Modded Car Sounds not working in 1.5.8 11 May 2019 23:54 #112292

  • cardriver123
  • cardriver123's Avatar
  • OFFLINE
  • Guru
  • Posts: 1165
  • Thank you received: 114
If sounds are really important, you might check out Forza Horizon 4 also, it has good sounds.
But for the CCD sounds, I recommend some music while driving (I always do that and you won't notice the engine sound).
It is not a fix of course, I hope the CCD sounds still get fixed.
Last Edit: 11 May 2019 23:54 by cardriver123.
The administrator has disabled public write access.

Modded Car Sounds not working in 1.5.8 13 May 2019 08:51 #112305

  • Kivlov
  • Kivlov's Avatar
  • OFFLINE
  • Developer
  • Posts: 147
  • Thank you received: 15
We're investigating the problem. It's quite weird that the sounds have been disappeared.
The administrator has disabled public write access.

Modded Car Sounds not working in 1.5.8 14 May 2019 17:53 #112321

Kivlov wrote:
We're investigating the problem. It's quite weird that the sounds have been disappeared.

Thank you Kivlov, We're really looking forward to this update. Update us soon please.
The administrator has disabled public write access.

Modded Car Sounds not working in 1.5.8 18 May 2019 08:36 #112339

  • Niklas12
  • Niklas12's Avatar
  • OFFLINE
  • Guru
  • Holidays
  • Posts: 2011
  • Thank you received: 162
Kivlov wrote:
We're investigating the problem. It's quite weird that the sounds have been disappeared.

Any news?

Cars I drive:
2019 Mercedes-Benz CLS350 Shooting Brake
2019 Ford Galaxy 2.0 Bi-Turbo
2017 Renault Scenic Bosè 1.6 EDC 160
2017 Peugeot 5008 GT BlueHDi 180
The administrator has disabled public write access.

Modded Car Sounds not working in 1.5.8 20 May 2019 09:46 #112352

  • Kivlov
  • Kivlov's Avatar
  • OFFLINE
  • Developer
  • Posts: 147
  • Thank you received: 15
Niklas12 wrote:
Kivlov wrote:
We're investigating the problem. It's quite weird that the sounds have been disappeared.

Any news?
Plan to fix in the next update.
The administrator has disabled public write access.

Modded Car Sounds not working in 1.5.8 20 May 2019 11:15 #112353

  • THETJVIDCHANNEL
  • THETJVIDCHANNEL's Avatar
  • OFFLINE
  • Global Moderator
  • Passion for Audi, BMW, VW and Range Rover
  • Posts: 9810
  • Thank you received: 1612
Kivlov wrote:
Niklas12 wrote:
Kivlov wrote:
We're investigating the problem. It's quite weird that the sounds have been disappeared.

Any news?
Plan to fix in the next update.
Would you guys be able to issue a temporary patch if you solve it before then?
Contact me in a PM if you have any concerns about users or the forum.

Mod Maker - Moderator - YouTube Video Creator

vk.com/tj_mods - VK Modding Page
www.youtube.com/THETJVIDCHANNEL - YouTube - TJ

Location - Melbourne, Australia - GMT +11:00

Personal Car:
2017 Volkswagen Golf GTI 7.5 (Pure White)
The administrator has disabled public write access.
The following user(s) said Thank You: GSHAPIROY

Modded Car Sounds not working in 1.5.8 22 May 2019 08:29 #112358

  • Kivlov
  • Kivlov's Avatar
  • OFFLINE
  • Developer
  • Posts: 147
  • Thank you received: 15
THETJVIDCHANNEL wrote:
Kivlov wrote:
Niklas12 wrote:
Kivlov wrote:
We're investigating the problem. It's quite weird that the sounds have been disappeared.

Any news?
Plan to fix in the next update.
Would you guys be able to issue a temporary patch if you solve it before then?
Most likely re-exporting models with the new sound project file will be required.
The administrator has disabled public write access.
Time to create page: 0.155 seconds