Welcome, Guest
Username: Password: Remember me
"City Car Driving" general discussion forum for English users
  • Page:
  • 1
  • 2

TOPIC: T300RS Bad/No Force Feedback.

T300RS Bad/No Force Feedback. 09 Feb 2020 16:52 #113825

Hello,

I'm not sure if this game has realistic or in depth force feedback but turning car engine on does give me the impression that it has.

I only get good realistic feedback when turning the car engine on and then it almost turns off completely, only feedback i feel is when i crash or go offroad or make almost 900 degree turns with the wheel. I've tried the Default, G920, Sven Drift, T150 and TMX. None giving me any reasonable FFB. Is there any fix for this?

Someone has the same issue with a g920 i see, thought it be better if i made my own topic.


Any suggestions are much appreciated!
The administrator has disabled public write access.

T300RS Bad/No Force Feedback. 10 Feb 2020 08:47 #113829

  • Kivlov
  • Kivlov's Avatar
  • OFFLINE
  • Developer
  • Posts: 240
  • Thank you received: 31
Hello,

Go to the advanced controls menu and try unselecting and then selecting again your wheel as force feedback device.
The administrator has disabled public write access.

T300RS Bad/No Force Feedback. 10 Feb 2020 13:45 #113831

I can't deselect my wheel i can only tick the switch on, option. I just tried unticking that and turn it on again but it doesn't help. Am i supposed to be able to unselect my wheel? Also am i supposed to feel the engine feedback when i'm driving? Thank you for the help!
The administrator has disabled public write access.

T300RS Bad/No Force Feedback. 12 Feb 2020 08:40 #113842

  • Kivlov
  • Kivlov's Avatar
  • OFFLINE
  • Developer
  • Posts: 240
  • Thank you received: 31
Marmitaa wrote:
I can't deselect my wheel i can only tick the switch on, option. I just tried unticking that and turn it on again but it doesn't help. Am i supposed to be able to unselect my wheel? Also am i supposed to feel the engine feedback when i'm driving? Thank you for the help!
Do you have any settings for the force feedback in your wheel software? Likely need to increase it.
The administrator has disabled public write access.

T300RS Bad/No Force Feedback. 12 Feb 2020 12:47 #113847

Yes i've already tried changing them but nothing changed. I saw a guide of someone that had the T300rs GT selected from the wheels list. This was a older version of CCD though. For a little clarification: When i'm turning the wheel and drive the wheel does "correct itself" like a real car. It's just that i can't feel any feedback from the engine or road. When i'm driving in the grass it feels like it gets turned on for less then a second and then turns off for like 6 seconds before repeating again. So i do feel feedback from steering but don't feel any feedback from the engine or road.

steamcommunity.com/sharedfiles/filedetails/?id=1190293566


This guy does have that option for some reason?
The administrator has disabled public write access.

T300RS Bad/No Force Feedback. 14 Feb 2020 09:03 #113851

  • Kivlov
  • Kivlov's Avatar
  • OFFLINE
  • Developer
  • Posts: 240
  • Thank you received: 31
Marmitaa wrote:
This guy does have that option for some reason?
What exactly option he does have that you do not have?
Last Edit: 14 Feb 2020 09:04 by Kivlov.
The administrator has disabled public write access.

T300RS Bad/No Force Feedback. 14 Feb 2020 14:36 #113853

Kivlov wrote:
Marmitaa wrote:
This guy does have that option for some reason?
What exactly option he does have that you do not have?
He has T300 rs gt + shifter option in the wheel list for some reason. I don't have that. I cannot select my wheel cause there is no t300 option for me. I have it set at "default" or "TMX". Perhaps that might be the reason force feedback doesn't work properly?

It does recognize t300 in the force feedback list/option but not in the wheel list.
Last Edit: 14 Feb 2020 14:38 by Marmitaa.
The administrator has disabled public write access.

T300RS Bad/No Force Feedback. 17 Feb 2020 08:58 #113859

  • Kivlov
  • Kivlov's Avatar
  • OFFLINE
  • Developer
  • Posts: 240
  • Thank you received: 31
Preset is related only to buttons/axis binding. It should not affect on the force feedback.

Have you tried updating your wheel driver yet?
Last Edit: 17 Feb 2020 08:58 by Kivlov.
The administrator has disabled public write access.

T300RS Bad/No Force Feedback. 21 Feb 2020 12:37 #113877

Yes, i have the latest version.
The administrator has disabled public write access.

T300RS Bad/No Force Feedback. 24 Feb 2020 15:29 #113894

  • Kivlov
  • Kivlov's Avatar
  • OFFLINE
  • Developer
  • Posts: 240
  • Thank you received: 31
Marmitaa wrote:
Yes, i have the latest version.
Hello,

Please contact our technical support at This e-mail address is being protected from spambots. You need JavaScript enabled to view it and send us the following information:

- Your order ID or serial number to identify you as our customer. Or your Steam account name (if you purchased the game in Steam). WARNING! Do not post this info here on the forum! Only by email!

- Have you installed any mods?

- Do you have any third-party antivirus installed? If yes - what exactly?

- DxDiag diagnoctic file from your computer after the crash. In order to create this file, press the "Windows" and "R" keys simultaneously on the keyboard, type "dxdiag" in the window that opens, and click OK. In the window that appears, click the "Save all information" button and save the file to where you can easily find it.

- Your CCD's settings files. To send us these files, you should compress the whole folder with game settings ("…DocumentsForward Development" folder.) in archive file and send us.
Last Edit: 24 Feb 2020 15:30 by Kivlov.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.246 seconds