Welcome, Guest
Username: Password: Remember me
"City Car Driving" general discussion forum for English users
  • Page:
  • 1

TOPIC: Track test problem

Track test problem 26 Apr 2020 13:35 #114251

When I use the career mode, I run into a problem with exercise 'Track test'. After the first 2 manoeuvres (slalom and U-turn) I drive towards the third manoeuvre (the red/green lights) and, before I get there, I always get the message 'You have left the exercise area'. I've tried it now several times and asked also a friend to try (with the same result). Any suggestions or advise would be greatly appreciated.
The administrator has disabled public write access.

Track test problem 27 Apr 2020 08:01 #114255

  • Kivlov
  • Kivlov's Avatar
  • OFFLINE
  • Developer
  • Posts: 230
  • Thank you received: 29
Hello. Post a video please.
The administrator has disabled public write access.

Track test problem 28 Apr 2020 21:39 #114261

While uploading video I get an error:
Internal Server Error
The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator, This e-mail address is being protected from spambots. You need JavaScript enabled to view it and inform them of the time the error occurred, and anything you might have done that may have caused the error.

More information about this error may be available in the server error log.

Apache Server at citycardriving.com Port 443
The administrator has disabled public write access.

Track test problem 29 Apr 2020 01:03 #114263

  • THETJVIDCHANNEL
  • THETJVIDCHANNEL's Avatar
  • OFFLINE
  • Global Moderator
  • Passion for Audi, BMW, VW and Range Rover
  • Posts: 10153
  • Thank you received: 1660
Upload the video to YouTube
Contact me in a PM if you have any concerns about users or the forum.

Mod Maker - Moderator - YouTube Video Creator

vk.com/tj_mods - VK Modding Page
www.youtube.com/THETJVIDCHANNEL - YouTube - TJ

Location - Melbourne, Australia - GMT +11:00

Personal Car:
2017 Volkswagen Golf GTI 7.5 (Pure White)
The administrator has disabled public write access.

Track test problem 30 Apr 2020 12:05 #114273

Problem solved: in the U turn test I didn't drive backwards far enough (into the far right corner). This resulted in a deviation from traject and when continuing in : exercise area left.
Thanks for all replys.
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.212 seconds