Welcome, Guest
Username: Password: Remember me
"City Car Driving" general discussion forum for English users
  • Page:
  • 1

TOPIC: I have problem

I have problem 03 Jun 2020 21:19 #114428

:dry: guys please help me!
i installed the game and had a lot of problems but i did everything
first i had problem says that there was an error while loading files to free driving
i solved it with start in window
now it works and i drive for 2 or 3 minutes then the car bugs and walk in incridible way and i do R but the car walks at map and the car is stopped
i tried start again but nothing happened
i need help please!!
1.5.9.2
The administrator has disabled public write access.

I have problem 04 Jun 2020 00:21 #114432

  • THETJVIDCHANNEL
  • THETJVIDCHANNEL's Avatar
  • OFFLINE
  • Global Moderator
  • Passion for Audi, BMW, VW and Range Rover
  • Posts: 10187
  • Thank you received: 1663
xAbdelrahmaNx wrote:
now it works and i drive for 2 or 3 minutes then the car bugs and walk in incridible way and i do R but the car walks at map and the car is stopped

Can you please provide a video of this problem?
Contact me in a PM if you have any concerns about users or the forum.

Mod Maker - Moderator - YouTube Video Creator

vk.com/tj_mods - VK Modding Page
www.youtube.com/THETJVIDCHANNEL - YouTube - TJ

Location - Melbourne, Australia - GMT +11:00

Personal Car:
2017 Volkswagen Golf GTI 7.5 (Pure White)
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.243 seconds