Welcome, Guest
Username: Password: Remember me
"City Car Driving" general discussion forum for English users
  • Page:
  • 1

TOPIC: 3D Instructor 1.0 system requirements and buying

3D Instructor 1.0 system requirements and buying 11 Oct 2011 23:58 #1401

hi! i recently saw a video of 3D Instructor 1.0 which i now know is the previous version of this City Car Driving game, and as my linux netbook can't run this citi car driving game, i was thinking that what are the chances of getting the first version running on it, si i wanted to know the system requirements of the first version... is there a way to get to buy the first version? and maybe a linux version also? :) are you planning to release linux versions? because this game i think will ve very popular in linux, such as vdrift, torcs and another open source racing simulators... there are none like this one, so i think it' ll be very well received :)
The administrator has disabled public write access.

Re: 3D Instructor 1.0 system requirements and buying 20 Oct 2011 16:09 #1438

  • Kivlov
  • Kivlov's Avatar
Hello, unfortunately our products doesn't support *nix systems.

And support of v1.4 has been ended. You can't buy it.
The administrator has disabled public write access.

Re: 3D Instructor 1.0 system requirements and buying 20 Oct 2011 20:09 #1441

:'( ok... and what are the system requirements of that version?
The administrator has disabled public write access.

Re: 3D Instructor 1.0 system requirements and buying 01 Nov 2011 17:40 #1468

  • Kivlov
  • Kivlov's Avatar
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.122 seconds