Welcome, Guest
Username: Password: Remember me
"City Car Driving" general discussion forum for English users

TOPIC: Bug reports for City Car Driving 1.5

Bug reports for City Car Driving 1.5 26 Nov 2018 04:57 #110995

  • cardriver123
  • cardriver123's Avatar
  • OFFLINE
  • Guru
  • Posts: 1174
  • Thank you received: 115
Same here. I had some lag spikes for unknown reason but now wanted to record and my FPS was 20 (the quality was Medium, I had all high before).

Seriously, I think it is time for CCD2 with more current game engine, the old one has had it's weak points all the time. You guys should have enough money or you will get from selling new game.
The administrator has disabled public write access.

Bug reports for City Car Driving 1.5 26 Nov 2018 08:40 #110997

  • Kivlov
  • Kivlov's Avatar
  • OFFLINE
  • Developer
  • Posts: 262
  • Thank you received: 32
KOZAN wrote:
Black buildings.

I try delete forward development folder from my documents and reinstall game and don't work.
Turn off your antivirus and check the game cache integrity.
The administrator has disabled public write access.

Bug reports for City Car Driving 1.5 26 Nov 2018 13:18 #111000

  • KOZAN
  • KOZAN's Avatar
  • OFFLINE
  • Advanced user
  • Posts: 157
  • Thank you received: 11
I dont have antivirus and i make verify game cache integrity and further not work.
The administrator has disabled public write access.

Bug reports for City Car Driving 1.5 26 Nov 2018 14:04 #111002

  • Kivlov
  • Kivlov's Avatar
  • OFFLINE
  • Developer
  • Posts: 262
  • Thank you received: 32
KOZAN wrote:
I dont have antivirus and i make verify game cache integrity and further not work.
You may have the built-in, eg. Windows Defender.
The administrator has disabled public write access.

Bug reports for City Car Driving 1.5 26 Nov 2018 15:23 #111004

  • KOZAN
  • KOZAN's Avatar
  • OFFLINE
  • Advanced user
  • Posts: 157
  • Thank you received: 11
Kivlov wrote:
KOZAN wrote:
I dont have antivirus and i make verify game cache integrity and further not work.
You may have the built-in, eg. Windows Defender.

I turn off this and don't work.

I update drivers of graphic card and not work.
The administrator has disabled public write access.

Bug reports for City Car Driving 1.5 26 Nov 2018 15:44 #111005

  • Kivlov
  • Kivlov's Avatar
  • OFFLINE
  • Developer
  • Posts: 262
  • Thank you received: 32
KOZAN wrote:
Kivlov wrote:
KOZAN wrote:
I dont have antivirus and i make verify game cache integrity and further not work.
You may have the built-in, eg. Windows Defender.

I turn off this and don't work.

I update drivers of graphic card and not work.
After turning off the antivirus try again with checking the game cache integrity. If this doesn't help, maybe some mods causes this. Try these steps (with antivirus still turned off):


1. Unsubscribe from all mods.

2. Uninstall the game in Steam.

3. Manually delete the folder, where the game has been installed (it will remain after uninstallation) – …\Steam\SteamApps\common\City Car Driving

4. Turn off the Steam cloud profile synchronization for City Car Driving – open your Steam client, click on City Car Driving with right mouse button and choose “Properties” from the context menu. Then open the tab “Updates” and there turn off the option “Enable Steam Cloud synchronization for City Car Driving”.

5. Delete the folder "Forward Development" from your "My Documents" folder.

6. Install the game again.
The administrator has disabled public write access.

Bug reports for City Car Driving 1.5 26 Nov 2018 16:54 #111007

  • KOZAN
  • KOZAN's Avatar
  • OFFLINE
  • Advanced user
  • Posts: 157
  • Thank you received: 11
Kivlov wrote:
KOZAN wrote:
Kivlov wrote:
KOZAN wrote:
I dont have antivirus and i make verify game cache integrity and further not work.
You may have the built-in, eg. Windows Defender.

I turn off this and don't work.

I update drivers of graphic card and not work.
After turning off the antivirus try again with checking the game cache integrity. If this doesn't help, maybe some mods causes this. Try these steps (with antivirus still turned off):


1. Unsubscribe from all mods.

2. Uninstall the game in Steam.

3. Manually delete the folder, where the game has been installed (it will remain after uninstallation) – …\Steam\SteamApps\common\City Car Driving

4. Turn off the Steam cloud profile synchronization for City Car Driving – open your Steam client, click on City Car Driving with right mouse button and choose “Properties” from the context menu. Then open the tab “Updates” and there turn off the option “Enable Steam Cloud synchronization for City Car Driving”.

5. Delete the folder "Forward Development" from your "My Documents" folder.

6. Install the game again.

I try all this points and not work. Maybe i must reinstall windows? :side:
Last Edit: 26 Nov 2018 16:55 by KOZAN.
The administrator has disabled public write access.

Bug reports for City Car Driving 1.5 27 Nov 2018 03:23 #111013

  • David02
  • David02's Avatar
  • OFFLINE
  • Global Moderator
  • David is the name, moderating is the game.
  • Posts: 6550
  • Thank you received: 1627
KOZAN wrote:
Black buildings.

I try delete forward development folder from my documents and reinstall game and don't work.
What are your system specs?
Hello! My name is David, and here are some important things about me.

Contact Information
Warning: Spoiler! [ Click to expand ]


PC Specs
Warning: Spoiler! [ Click to expand ]


City Car Driving Information
Warning: Spoiler! [ Click to expand ]
The administrator has disabled public write access.

Bug reports for City Car Driving 1.5 27 Nov 2018 09:10 #111014

  • Kivlov
  • Kivlov's Avatar
  • OFFLINE
  • Developer
  • Posts: 262
  • Thank you received: 32
KOZAN wrote:
I try all this points and not work. Maybe i must reinstall windows? :side:
Are all buildings black or only some of them? Could you post screenshots of these buildings in the afternoon and clear weather.
Last Edit: 27 Nov 2018 09:11 by Kivlov.
The administrator has disabled public write access.

Bug reports for City Car Driving 1.5 27 Nov 2018 13:11 #111022

  • KOZAN
  • KOZAN's Avatar
  • OFFLINE
  • Advanced user
  • Posts: 157
  • Thank you received: 11
Kivlov wrote:
KOZAN wrote:
I try all this points and not work. Maybe i must reinstall windows? :side:
Are all buildings black or only some of them? Could you post screenshots of these buildings in the afternoon and clear weather.

In clear weather this buildings works.

In rainy weather others building good.
The administrator has disabled public write access.
Time to create page: 0.164 seconds