Welcome, Guest
Username: Password: Remember me
"City Car Driving" general discussion forum for English users

TOPIC: Bug reports for City Car Driving 1.5

Bug reports for City Car Driving 1.5 13 Jun 2019 13:35 #112534

  • nick123
  • nick123's Avatar
  • OFFLINE
  • Advanced user
  • Posts: 122
  • Thank you received: 5
ok just give a min
The administrator has disabled public write access.

Bug reports for City Car Driving 1.5 13 Jun 2019 13:47 #112535

  • nick123
  • nick123's Avatar
  • OFFLINE
  • Advanced user
  • Posts: 122
  • Thank you received: 5
this is the code

i have 3gb intel hd graphics
4gb ram
Core i5 3.2ghz
it was working fine the last version with no lags
Last Edit: 13 Jun 2019 13:49 by nick123.
The administrator has disabled public write access.

Bug reports for City Car Driving 1.5 13 Jun 2019 13:49 #112536

  • nick123
  • nick123's Avatar
  • OFFLINE
  • Advanced user
  • Posts: 122
  • Thank you received: 5
nick123 wrote:
this is the code

i have 3gb intel hd graphics
4gb ram
Core i5 3.2ghz
it was working fine the last version with no lags

the same error code with all cars
Attachments:
Last Edit: 13 Jun 2019 13:50 by nick123.
The administrator has disabled public write access.

Bug reports for City Car Driving 1.5 13 Jun 2019 14:19 #112537

  • kas1.4truckdriver
  • kas1.4truckdriver's Avatar
  • OFFLINE
  • Guru
  • Škoda and Volvo fan.
  • Posts: 4548
  • Thank you received: 1008
First of all, the Lexus LS 500 is a terrible mod, there is alot wrong with the installation.

Uninstall that first then try again.
Current cars that I drive in real life:
- Ford Transit Connect L2H2 2012
- Ford Transit L3H2 2014
- Opel Agila 1.2 2011
- Skoda Octavia Combi 1.4 Tsi 2016
The administrator has disabled public write access.

Bug reports for City Car Driving 1.5 14 Jun 2019 12:16 #112538

  • nick123
  • nick123's Avatar
  • OFFLINE
  • Advanced user
  • Posts: 122
  • Thank you received: 5
i understand you my bro but i tried all the cars and the same error occurs
The administrator has disabled public write access.

Bug reports for City Car Driving 1.5 14 Jun 2019 13:18 #112539

  • KOZAN
  • KOZAN's Avatar
  • OFFLINE
  • Advanced user
  • Posts: 128
  • Thank you received: 6
my Lexus ls500 from mod-land. ru works good.


mod-land.ru/ccd-mods/lexus-ls-500-dlya-city-car-driving-v1-5-8.html
Last Edit: 14 Jun 2019 13:20 by KOZAN.
The administrator has disabled public write access.

Bug reports for City Car Driving 1.5 14 Jun 2019 15:03 #112540

  • THETJVIDCHANNEL
  • THETJVIDCHANNEL's Avatar
  • OFFLINE
  • Global Moderator
  • Passion for Audi, BMW and Range Rover
  • Posts: 9690
  • Thank you received: 1599
nick123 wrote:
i understand you my bro but i tried all the cars and the same error occurs
It happens whenever I launch the game with the Lexus LS500 installed. The Lexus LS500 is a broken mod on the Steam Workshop. You need to unsubscribe from it or else this error will continue to appear. It is not the developers fault, the mod maker needs to fix it.
Contact me in a PM if you have any concerns about users or the forum.

Mod Maker - Moderator - YouTube Video Creator

vk.com/tj_mods - VK Modding Page
www.youtube.com/THETJVIDCHANNEL - YouTube - TJ

Location - Melbourne, Australia - GMT +10:00

Favourite cars - 2020 Audi S6 Avant - 2019 BMW X5 - 2018 Ferrari 488 Pista - 2019 BMW 3-Series - 2019 Range Rover Sport
The administrator has disabled public write access.

Bug reports for City Car Driving 1.5 14 Jun 2019 17:32 #112541

  • nick123
  • nick123's Avatar
  • OFFLINE
  • Advanced user
  • Posts: 122
  • Thank you received: 5
oh now i understood thanks for helping :) :)
The administrator has disabled public write access.
Time to create page: 0.113 seconds