Welcome, Guest
Username: Password: Remember me
"City Car Driving" general discussion forum for English users

TOPIC: Bug reports for City Car Driving 1.5

Bug reports for City Car Driving 1.5 13 Jun 2019 13:35 #112534

  • nick123
  • nick123's Avatar
  • OFFLINE
  • Advanced user
  • Posts: 122
  • Thank you received: 5
ok just give a min
The administrator has disabled public write access.

Bug reports for City Car Driving 1.5 13 Jun 2019 13:47 #112535

  • nick123
  • nick123's Avatar
  • OFFLINE
  • Advanced user
  • Posts: 122
  • Thank you received: 5
this is the code

i have 3gb intel hd graphics
4gb ram
Core i5 3.2ghz
it was working fine the last version with no lags
Last Edit: 13 Jun 2019 13:49 by nick123.
The administrator has disabled public write access.

Bug reports for City Car Driving 1.5 13 Jun 2019 13:49 #112536

  • nick123
  • nick123's Avatar
  • OFFLINE
  • Advanced user
  • Posts: 122
  • Thank you received: 5
nick123 wrote:
this is the code

i have 3gb intel hd graphics
4gb ram
Core i5 3.2ghz
it was working fine the last version with no lags

the same error code with all cars
Attachments:
Last Edit: 13 Jun 2019 13:50 by nick123.
The administrator has disabled public write access.

Bug reports for City Car Driving 1.5 13 Jun 2019 14:19 #112537

  • kas1.4truckdriver
  • kas1.4truckdriver's Avatar
  • OFFLINE
  • Guru
  • Škoda and Volvo fan.
  • Posts: 4582
  • Thank you received: 1014
First of all, the Lexus LS 500 is a terrible mod, there is alot wrong with the installation.

Uninstall that first then try again.
My own car: Volvo S60 2.4L 170BHP
The administrator has disabled public write access.

Bug reports for City Car Driving 1.5 14 Jun 2019 12:16 #112538

  • nick123
  • nick123's Avatar
  • OFFLINE
  • Advanced user
  • Posts: 122
  • Thank you received: 5
i understand you my bro but i tried all the cars and the same error occurs
The administrator has disabled public write access.

Bug reports for City Car Driving 1.5 14 Jun 2019 13:18 #112539

  • KOZAN
  • KOZAN's Avatar
  • OFFLINE
  • Advanced user
  • Posts: 153
  • Thank you received: 10
my Lexus ls500 from mod-land. ru works good.


mod-land.ru/ccd-mods/lexus-ls-500-dlya-city-car-driving-v1-5-8.html
Last Edit: 14 Jun 2019 13:20 by KOZAN.
The administrator has disabled public write access.

Bug reports for City Car Driving 1.5 14 Jun 2019 15:03 #112540

  • THETJVIDCHANNEL
  • THETJVIDCHANNEL's Avatar
  • OFFLINE
  • Global Moderator
  • Passion for Audi, BMW, VW and Range Rover
  • Posts: 10184
  • Thank you received: 1663
nick123 wrote:
i understand you my bro but i tried all the cars and the same error occurs
It happens whenever I launch the game with the Lexus LS500 installed. The Lexus LS500 is a broken mod on the Steam Workshop. You need to unsubscribe from it or else this error will continue to appear. It is not the developers fault, the mod maker needs to fix it.
Contact me in a PM if you have any concerns about users or the forum.

Mod Maker - Moderator - YouTube Video Creator

vk.com/tj_mods - VK Modding Page
www.youtube.com/THETJVIDCHANNEL - YouTube - TJ

Location - Melbourne, Australia - GMT +11:00

Personal Car:
2017 Volkswagen Golf GTI 7.5 (Pure White)
The administrator has disabled public write access.

Bug reports for City Car Driving 1.5 14 Jun 2019 17:32 #112541

  • nick123
  • nick123's Avatar
  • OFFLINE
  • Advanced user
  • Posts: 122
  • Thank you received: 5
oh now i understood thanks for helping :) :)
The administrator has disabled public write access.

Bug reports for City Car Driving 1.5 23 Dec 2019 02:10 #113422

  • THETJVIDCHANNEL
  • THETJVIDCHANNEL's Avatar
  • OFFLINE
  • Global Moderator
  • Passion for Audi, BMW, VW and Range Rover
  • Posts: 10184
  • Thank you received: 1663
For any car, custom or standard, that has a changing display with the gears, a weird flickering happens when you are in reverse and constantly turn the hazard lights on and off.
I noticed it when I turned on my hazard lights when reversing to attach a trailer, and then it happened again when I turned them off. It only happens for a split second, but if you constantly turn them on and off, it is clearly visible.

It is most obvious in some of my mods, as the whole display goes missing and the ground can be seen behind it.
Contact me in a PM if you have any concerns about users or the forum.

Mod Maker - Moderator - YouTube Video Creator

vk.com/tj_mods - VK Modding Page
www.youtube.com/THETJVIDCHANNEL - YouTube - TJ

Location - Melbourne, Australia - GMT +11:00

Personal Car:
2017 Volkswagen Golf GTI 7.5 (Pure White)
Last Edit: 23 Dec 2019 02:20 by THETJVIDCHANNEL.
The administrator has disabled public write access.

Bug reports for City Car Driving 1.5 23 Dec 2019 10:32 #113428

  • Kivlov
  • Kivlov's Avatar
  • OFFLINE
  • Developer
  • Posts: 238
  • Thank you received: 30
Thank you. We will check this.
The administrator has disabled public write access.
Time to create page: 0.156 seconds