Welcome, Guest
Username: Password: Remember me
"City Car Driving" general discussion forum for English users

TOPIC: Bug reports for City Car Driving 1.5

Bug reports for City Car Driving 1.5 07 Jun 2021 21:13 #115489

Hi,
yesterday I´ve downloaded the new version of city car driving home edition and after 4min of playing, the traffic does a 90-dev turn. It´s not because of my mods it´s also doing this turn with the normal cars. Every time I start the game renewed the traffic is still doing the 90-dev turn.
I hope someone can help me please ;)
The administrator has disabled public write access.

Bug reports for City Car Driving 1.5 08 Jun 2021 02:49 #115491

  • THETJVIDCHANNEL
  • THETJVIDCHANNEL's Avatar
  • OFFLINE
  • Global Moderator
  • Passion for Audi, BMW, VW and Range Rover
  • Posts: 10472
  • Thank you received: 1698
creaworld3k wrote:
Hi,
yesterday I´ve downloaded the new version of city car driving home edition and after 4min of playing, the traffic does a 90-dev turn. It´s not because of my mods it´s also doing this turn with the normal cars. Every time I start the game renewed the traffic is still doing the 90-dev turn.
I hope someone can help me please ;)

This is a known problem with the german version of the game. Until the developers fix it, you will need to change your game to a different language.
Contact me in a PM if you have any concerns about users or the forum.

Mod Maker - Moderator - YouTube Video Creator

vk.com/tj_mods - VK Modding Page
www.youtube.com/THETJVIDCHANNEL - YouTube - TJ

Location - Melbourne, Australia - GMT +10:00

Personal Car:
2017 Volkswagen Golf GTI 7.5 (Pure White)
The administrator has disabled public write access.
Time to create page: 0.109 seconds