Welcome, Guest
Username: Password: Remember me
"City Car Driving" offtopic forum
  • Page:
  • 1

TOPIC: ATS bug

ATS bug 16 Jan 2017 00:49 #97572

  • GermanCarsFan
  • GermanCarsFan's Avatar
  • OFFLINE
  • Guru
  • Act your age. Get a car
  • Posts: 2226
  • Thank you received: 506
Hello everybody,

I've had an annoying bug since the last update from ATS. The police cars appear to be completely red instead of black-white (how it should be). When it gets further away, it becomes normal again. Anybody who has a solution? I posted here because I don't have an ATS forum account (#lazy). It happens with every police car.

Thanks in advance,

GermanCarsFan (GCF)

Love Mercedes-Benz, Aston Martin and basically any British or German car brand. I also draw a lot, if you want to see my art take a look at instagram.com/jurjenabbes_art
And yes, that's some shameless self-promotion on a forum that I rarely use anymore, sorry not sorry lol
The administrator has disabled public write access.

Re: ATS bug 16 Jan 2017 01:30 #97601

  • THETJVIDCHANNEL
  • THETJVIDCHANNEL's Avatar
  • OFFLINE
  • Global Moderator
  • Passion for Audi, BMW, VW and Range Rover
  • Posts: 9816
  • Thank you received: 1612
Do you think the ATS Game Developers would look through this forum to find bug reports?

It won't get fixed just telling us about it.
Contact me in a PM if you have any concerns about users or the forum.

Mod Maker - Moderator - YouTube Video Creator

vk.com/tj_mods - VK Modding Page
www.youtube.com/THETJVIDCHANNEL - YouTube - TJ

Location - Melbourne, Australia - GMT +11:00

Personal Car:
2017 Volkswagen Golf GTI 7.5 (Pure White)
The administrator has disabled public write access.

Re: ATS bug 16 Jan 2017 01:32 #97603

  • Smorboll
  • Smorboll's Avatar
  • OFFLINE
  • Guru
  • Volvo Enthusiast
  • Posts: 688
  • Thank you received: 74
THETJVIDCHANNEL wrote:
Do you think the ATS Game Developers would look through this forum to find bug reports?

It won't get fixed just telling us about it.

Someone on here may have a fix (not likely, but maybe), but SCS Software really should be the ones to know as they could actually push out a new update to fix it.
My YouTube Channel: www.youtube.com/channel/UCMhTugn0kgunNap4Uf_SvGQ

PC Specs:
OS: Windows 10
Processor: AMD FX-8350 Black Edition (8-Core)
Graphics: AMD Radeon RX480
RAM: 16GB
Hard Drive: 2TB
Driving Wheel: Logitech Driving Force GT
The administrator has disabled public write access.

Re: ATS bug 16 Jan 2017 02:01 #97618

  • LMGamer456
  • LMGamer456's Avatar
  • OFFLINE
  • Guru
  • Posts: 3032
  • Thank you received: 749
Ask on a SCS forum. Not here.

Thanks.
Computer Specs:
MacBook Pro (13-inch, 2016, Four Thunderbolt 3 Ports)
[Processor] Intel Core i5-6267U
[RAM] 16GB 2133 MHz LPDDR3 (LP = Low Power)
[Storage] 512 GB PCIE SSD
[Graphics] Intel Iris 550

I post occasionally
The administrator has disabled public write access.

Re: ATS bug 16 Jan 2017 02:03 #97620

  • NewSimulatorPlayer
  • NewSimulatorPlayer's Avatar
  • OFFLINE
  • Guru
  • *Leaving the forum for a while. Getting annoyed with everyone here. This place is toxic*
  • Posts: 1283
  • Thank you received: 146
www.youtube.com/channel/UCAUVBU1Yg7CCb5nUXBLnXZw
How to convert PKG mods to RAR Video on my Youtube Channel!


My Specs:
Processor:Intel Core i5
Ram: 16GB Ram
GPU: EVGA Nvidia GTX 1060 6GB
Display: 3 1920x1080 Monitors

Favorite Mods:
1. 2015 Chevrolet Tahoe by TJmods
2. 2019 Mercedes G500 by TJmods
3. 2018 Honda Odyssey by GSHAPIROY
4. 2016 Nissan Qashqai by TJmods
The administrator has disabled public write access.

Re: ATS bug 16 Jan 2017 02:13 #97625

  • GSHAPIROY
  • GSHAPIROY's Avatar
  • NOW ONLINE
  • Guru
  • City Car Driving Mod Maker
  • Posts: 3644
  • Thank you received: 395
Okay, I know of fix. This is a good place to ask. ;)
Update your AI packs by Jazzycat to the latest version.
YouTube: goo.gl/tueUM9
VK Modding Group: vk.com/mods_by_gshapiroy

Current Vehicles:
2010 Honda Odyssey Touring
2009 Kia Optima LX

David02 wrote:
You're my favorite.
The administrator has disabled public write access.
The following user(s) said Thank You: GermanCarsFan, Smorboll

Re: ATS bug 16 Jan 2017 02:15 #97627

  • Smorboll
  • Smorboll's Avatar
  • OFFLINE
  • Guru
  • Volvo Enthusiast
  • Posts: 688
  • Thank you received: 74
GSHAPIROY wrote:
Okay, I know of fix. This is a good place to ask. ;)
Update your AI packs by Jazzycat to the latest version.

If I ever have a problem with ATS or ETS2, I'll be sure to ask you :)
My YouTube Channel: www.youtube.com/channel/UCMhTugn0kgunNap4Uf_SvGQ

PC Specs:
OS: Windows 10
Processor: AMD FX-8350 Black Edition (8-Core)
Graphics: AMD Radeon RX480
RAM: 16GB
Hard Drive: 2TB
Driving Wheel: Logitech Driving Force GT
The administrator has disabled public write access.

Re: ATS bug 17 Jan 2017 20:55 #97715

  • GermanCarsFan
  • GermanCarsFan's Avatar
  • OFFLINE
  • Guru
  • Act your age. Get a car
  • Posts: 2226
  • Thank you received: 506
GSHAPIROY wrote:
Okay, I know of fix. This is a good place to ask. ;)
Update your AI packs by Jazzycat to the latest version.
Thanks. :)

@TJ, LM
I don't have a SCS forum account, so I thought I could ask it here, because anybody might have a solution. I wasn't thinking the developers would look in here ofc :laugh:
Love Mercedes-Benz, Aston Martin and basically any British or German car brand. I also draw a lot, if you want to see my art take a look at instagram.com/jurjenabbes_art
And yes, that's some shameless self-promotion on a forum that I rarely use anymore, sorry not sorry lol
The administrator has disabled public write access.

Re: ATS bug 18 Jan 2017 15:23 #97757

  • jericho
  • jericho's Avatar
  • OFFLINE
  • Forum Administrator
  • *Eurobeat intensifies*
  • Posts: 4781
  • Thank you received: 662
GSHAPIROY wrote:
Okay, I know of fix. This is a good place to ask. ;)
Good place, but definitely not better than the official SCS forums ;)
If the problem persists, don't forget to verify the integrity of your game cache.
The administrator has disabled public write access.
  • Page:
  • 1
Time to create page: 0.134 seconds