Welcome, Guest
Username: Password: Remember me
Questions about the "City Car Driving" website & forum
  • Page:
  • 1
  • 2

TOPIC: Forum background bug on Chrome

Forum background bug on Chrome 18 May 2017 14:44 #102025

  • jericho
  • jericho's Avatar
  • OFFLINE
  • Forum Administrator
  • *Eurobeat intensifies*
  • Posts: 4781
  • Thank you received: 662
Hi,
I've noticed a bug in the forum with Chrome. Normally, the background would be blue on top, fading into white as it goes down the page. However, on Chrome, the background is just completely blue. I've tried multiple reloads, navigating everywhere around the forum, and it's just all the same. The citycardriving.com home page is fine - it's only the forum. On Microsoft Edge it's normal, the way it's supposed to be. I've tried this on both my desktop and laptop, and they show the same issue. It's fine on mobile though. Here are some shots:



Now, Microsoft Edge for comparison:


Any thoughts?
The administrator has disabled public write access.

Re: Forum background bug on Chrome 18 May 2017 15:40 #102026

  • THETJVIDCHANNEL
  • THETJVIDCHANNEL's Avatar
  • OFFLINE
  • Global Moderator
  • Passion for Audi, BMW and Range Rover
  • Posts: 9780
  • Thank you received: 1611
This happens to me too. I just thought it was my internet not loading the background, but it did the same thing on a different network.
Contact me in a PM if you have any concerns about users or the forum.

Mod Maker - Moderator - YouTube Video Creator

vk.com/tj_mods - VK Modding Page
www.youtube.com/THETJVIDCHANNEL - YouTube - TJ

Location - Melbourne, Australia - GMT +11:00

Favourite cars - 2020 Audi RS6 Avant - 2019 BMW X5 - 2018 Ferrari 488 Pista - 2019 BMW 3-Series - 2019 Range Rover Sport
The administrator has disabled public write access.

Re: Forum background bug on Chrome 18 May 2017 15:47 #102028

Happens to me too thought it was just my awful internet but looks like it's not
That thing got a hemi?
The administrator has disabled public write access.

Re: Forum background bug on Chrome 18 May 2017 21:25 #102033

  • BZ And JZ 26 Motors
  • BZ And JZ 26 Motors's Avatar
  • OFFLINE
  • Guru
  • Mod Updater That Makes Mods Compatible With DX11 And Editor And Maker And Audio Creater
  • Posts: 2613
  • Thank you received: 427
It happened to me and i was thinking of posting this as well.
My VK modding group: vk.com/mods_by_bz_and_jz_26_motors
The administrator has disabled public write access.

Re: Forum background bug on Chrome 18 May 2017 22:22 #102034

  • NewSimulatorPlayer
  • NewSimulatorPlayer's Avatar
  • OFFLINE
  • Guru
  • *Leaving the forum for a while. Getting annoyed with everyone here. This place is toxic*
  • Posts: 1283
  • Thank you received: 146
Happened to me too a few weeks ago... lol

using chrome
www.youtube.com/channel/UCAUVBU1Yg7CCb5nUXBLnXZw
How to convert PKG mods to RAR Video on my Youtube Channel!


My Specs:
Processor:Intel Core i5
Ram: 16GB Ram
GPU: EVGA Nvidia GTX 1060 6GB
Display: 3 1920x1080 Monitors

Favorite Mods:
1. 2015 Chevrolet Tahoe by TJmods
2. 2019 Mercedes G500 by TJmods
3. 2018 Honda Odyssey by GSHAPIROY
4. 2016 Nissan Qashqai by TJmods
The administrator has disabled public write access.

Re: Forum background bug on Chrome 19 May 2017 18:41 #102048

  • LMGamer456
  • LMGamer456's Avatar
  • OFFLINE
  • Guru
  • Posts: 3032
  • Thank you received: 749
It also happens on Firefox and Safari (I have a Mac so I occasionally use Safari).

It's quite the odd bug.

Screen Shot 2017-05-19 at 8.36.37 AM.png
Computer Specs:
MacBook Pro (13-inch, 2016, Four Thunderbolt 3 Ports)
[Processor] Intel Core i5-6267U
[RAM] 16GB 2133 MHz LPDDR3 (LP = Low Power)
[Storage] 512 GB PCIE SSD
[Graphics] Intel Iris 550

I post occasionally
The administrator has disabled public write access.

Re: Forum background bug on Chrome 03 Jun 2017 05:08 #102300

  • THETJVIDCHANNEL
  • THETJVIDCHANNEL's Avatar
  • OFFLINE
  • Global Moderator
  • Passion for Audi, BMW and Range Rover
  • Posts: 9780
  • Thank you received: 1611
Looks like it is fixed for me.
Contact me in a PM if you have any concerns about users or the forum.

Mod Maker - Moderator - YouTube Video Creator

vk.com/tj_mods - VK Modding Page
www.youtube.com/THETJVIDCHANNEL - YouTube - TJ

Location - Melbourne, Australia - GMT +11:00

Favourite cars - 2020 Audi RS6 Avant - 2019 BMW X5 - 2018 Ferrari 488 Pista - 2019 BMW 3-Series - 2019 Range Rover Sport
The administrator has disabled public write access.

Re: Forum background bug on Chrome 03 Jun 2017 08:59 #102302

  • THETJVIDCHANNEL
  • THETJVIDCHANNEL's Avatar
  • OFFLINE
  • Global Moderator
  • Passion for Audi, BMW and Range Rover
  • Posts: 9780
  • Thank you received: 1611
Broke again..
Contact me in a PM if you have any concerns about users or the forum.

Mod Maker - Moderator - YouTube Video Creator

vk.com/tj_mods - VK Modding Page
www.youtube.com/THETJVIDCHANNEL - YouTube - TJ

Location - Melbourne, Australia - GMT +11:00

Favourite cars - 2020 Audi RS6 Avant - 2019 BMW X5 - 2018 Ferrari 488 Pista - 2019 BMW 3-Series - 2019 Range Rover Sport
The administrator has disabled public write access.

Re: Forum background bug on Chrome 29 Jun 2017 14:48 #103224

  • BZ And JZ 26 Motors
  • BZ And JZ 26 Motors's Avatar
  • OFFLINE
  • Guru
  • Mod Updater That Makes Mods Compatible With DX11 And Editor And Maker And Audio Creater
  • Posts: 2613
  • Thank you received: 427
Its seems now the forum background bug on Chrome is fixed for me.

[img size=1920x1080]i.imgur.com/sTa3th1.png[/img]

Is it fixed for everyone else as well or is it just me.
My VK modding group: vk.com/mods_by_bz_and_jz_26_motors
Last Edit: 29 Jun 2017 14:55 by BZ And JZ 26 Motors.
The administrator has disabled public write access.

Re: Forum background bug on Chrome 29 Jun 2017 16:35 #103226

  • THETJVIDCHANNEL
  • THETJVIDCHANNEL's Avatar
  • OFFLINE
  • Global Moderator
  • Passion for Audi, BMW and Range Rover
  • Posts: 9780
  • Thank you received: 1611
Mine keeps going good, then breaking. I guess nothing can be done.
Contact me in a PM if you have any concerns about users or the forum.

Mod Maker - Moderator - YouTube Video Creator

vk.com/tj_mods - VK Modding Page
www.youtube.com/THETJVIDCHANNEL - YouTube - TJ

Location - Melbourne, Australia - GMT +11:00

Favourite cars - 2020 Audi RS6 Avant - 2019 BMW X5 - 2018 Ferrari 488 Pista - 2019 BMW 3-Series - 2019 Range Rover Sport
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.146 seconds