Welcome, Guest
Username: Password: Remember me
Questions about the "City Car Driving" website & forum
  • Page:
  • 1
  • 2

TOPIC: Forum Does Not Auto-Redirect After Making Post

Forum Does Not Auto-Redirect After Making Post 27 Aug 2018 01:09 #109941

  • GSHAPIROY
  • GSHAPIROY's Avatar
  • OFFLINE
  • Guru
  • City Car Driving Mod Maker
  • Posts: 3638
  • Thank you received: 393
I've been having a fairly minor issue with the forum lately - when I make a post and push "Submit", the post is made but I am not automatically redirected to the thread where I made the post. I am using Google Chrome.
YouTube: goo.gl/tueUM9
VK Modding Group: vk.com/mods_by_gshapiroy

Current Vehicles:
2019 Honda HR-V Sport
2009 Kia Optima LX

David02 wrote:
You're my favorite.
The administrator has disabled public write access.

Forum Does Not Auto-Redirect After Making Post 27 Aug 2018 01:19 #109947

  • THETJVIDCHANNEL
  • THETJVIDCHANNEL's Avatar
  • OFFLINE
  • Global Moderator
  • Passion for Audi, BMW and Range Rover
  • Posts: 9780
  • Thank you received: 1611
I have been having this problem too. I thought it was my internet connection, but I suppose not.
Contact me in a PM if you have any concerns about users or the forum.

Mod Maker - Moderator - YouTube Video Creator

vk.com/tj_mods - VK Modding Page
www.youtube.com/THETJVIDCHANNEL - YouTube - TJ

Location - Melbourne, Australia - GMT +11:00

Favourite cars - 2020 Audi RS6 Avant - 2019 BMW X5 - 2018 Ferrari 488 Pista - 2019 BMW 3-Series - 2019 Range Rover Sport
The administrator has disabled public write access.

Forum Does Not Auto-Redirect After Making Post 27 Aug 2018 08:34 #109951

  • Kivlov
  • Kivlov's Avatar
Does this happen when accessing the forum only by its https URL?
The administrator has disabled public write access.

Forum Does Not Auto-Redirect After Making Post 27 Aug 2018 09:11 #109953

  • THETJVIDCHANNEL
  • THETJVIDCHANNEL's Avatar
  • OFFLINE
  • Global Moderator
  • Passion for Audi, BMW and Range Rover
  • Posts: 9780
  • Thank you received: 1611
Doesn't matter which one I use, it still doesn't redirect.
Contact me in a PM if you have any concerns about users or the forum.

Mod Maker - Moderator - YouTube Video Creator

vk.com/tj_mods - VK Modding Page
www.youtube.com/THETJVIDCHANNEL - YouTube - TJ

Location - Melbourne, Australia - GMT +11:00

Favourite cars - 2020 Audi RS6 Avant - 2019 BMW X5 - 2018 Ferrari 488 Pista - 2019 BMW 3-Series - 2019 Range Rover Sport
Last Edit: 27 Aug 2018 09:12 by THETJVIDCHANNEL.
The administrator has disabled public write access.

Forum Does Not Auto-Redirect After Making Post 27 Aug 2018 13:30 #109955

  • kas1.4truckdriver
  • kas1.4truckdriver's Avatar
  • OFFLINE
  • Guru
  • Škoda and Volvo fan.
  • Posts: 4572
  • Thank you received: 1005
same problem here.
Current cars that I drive in real life:
- Ford Transit Connect L2H2 2012
- Ford Transit L3H2 2014
- Opel Agila 1.2 2011
- Skoda Octavia Combi 1.4 Tsi 2016
The administrator has disabled public write access.

Forum Does Not Auto-Redirect After Making Post 28 Aug 2018 01:11 #109977

  • GSHAPIROY
  • GSHAPIROY's Avatar
  • OFFLINE
  • Guru
  • City Car Driving Mod Maker
  • Posts: 3638
  • Thank you received: 393
Kivlov wrote:
Does this happen when accessing the forum only by its https URL?
It happens in both cases. However it does auto-redirect when I edit a post.
YouTube: goo.gl/tueUM9
VK Modding Group: vk.com/mods_by_gshapiroy

Current Vehicles:
2019 Honda HR-V Sport
2009 Kia Optima LX

David02 wrote:
You're my favorite.
Last Edit: 28 Aug 2018 01:12 by GSHAPIROY.
The administrator has disabled public write access.

Forum Does Not Auto-Redirect After Making Post 29 Aug 2018 21:18 #110000

  • BZ And JZ 26 Motors
  • BZ And JZ 26 Motors's Avatar
  • OFFLINE
  • Guru
  • Mod Updater That Makes Mods Compatible With DX11 And Editor And Maker And Audio Creater
  • Posts: 2613
  • Thank you received: 427
I'm having the same problem.
My VK modding group: vk.com/mods_by_bz_and_jz_26_motors
The administrator has disabled public write access.

Forum Does Not Auto-Redirect After Making Post 31 Aug 2018 17:40 #110061

  • GSHAPIROY
  • GSHAPIROY's Avatar
  • OFFLINE
  • Guru
  • City Car Driving Mod Maker
  • Posts: 3638
  • Thank you received: 393
Kivlov wrote:
Does this happen when accessing the forum only by its https URL?
This doesn't happen to you?
YouTube: goo.gl/tueUM9
VK Modding Group: vk.com/mods_by_gshapiroy

Current Vehicles:
2019 Honda HR-V Sport
2009 Kia Optima LX

David02 wrote:
You're my favorite.
The administrator has disabled public write access.

Forum Does Not Auto-Redirect After Making Post 31 Aug 2018 19:17 #110063

  • NewSimulatorPlayer
  • NewSimulatorPlayer's Avatar
  • OFFLINE
  • Guru
  • *Leaving the forum for a while. Getting annoyed with everyone here. This place is toxic*
  • Posts: 1283
  • Thank you received: 146
I am using https and it happens to me too
www.youtube.com/channel/UCAUVBU1Yg7CCb5nUXBLnXZw
How to convert PKG mods to RAR Video on my Youtube Channel!


My Specs:
Processor:Intel Core i5
Ram: 16GB Ram
GPU: EVGA Nvidia GTX 1060 6GB
Display: 3 1920x1080 Monitors

Favorite Mods:
1. 2015 Chevrolet Tahoe by TJmods
2. 2019 Mercedes G500 by TJmods
3. 2018 Honda Odyssey by GSHAPIROY
4. 2016 Nissan Qashqai by TJmods
The administrator has disabled public write access.

Forum Does Not Auto-Redirect After Making Post 01 Sep 2018 20:54 #110079

  • GSHAPIROY
  • GSHAPIROY's Avatar
  • OFFLINE
  • Guru
  • City Car Driving Mod Maker
  • Posts: 3638
  • Thank you received: 393
Usually it doesn't redirect, but occasionally it does after about 15 seconds...
YouTube: goo.gl/tueUM9
VK Modding Group: vk.com/mods_by_gshapiroy

Current Vehicles:
2019 Honda HR-V Sport
2009 Kia Optima LX

David02 wrote:
You're my favorite.
The administrator has disabled public write access.
  • Page:
  • 1
  • 2
Time to create page: 0.309 seconds