Welcome, Guest
Username: Password: Remember me
Questions about the "City Car Driving" website & forum

TOPIC: Let's revive the Forum

Re: Let's revive the Forum 27 Jun 2015 23:11 #47137

  • David02
  • David02's Avatar
  • OFFLINE
  • Global Moderator
  • Hi!
  • Posts: 6550
  • Thank you received: 1625
Stryder237 wrote:
I'm pretty sure the lag comes from buildings. I've tried it on heaviest traffic, rain, nighttime outside the city and the game is laggy but playable. The same scenario with buildings around creates huge lag. The moment buildings begin to load, the framerate tanks.

The game would run nicely if the city performed like the country.
I think the game has a bit of trouble rendering models. I noticed on my old PC, when a traffic car would generate, there would be a drop of a few FPS from vision. That is why only on lower end PCs does the traffic percentage matter.
The administrator has disabled public write access.

Re: Let's revive the Forum 30 Jun 2015 03:50 #47188

  • jericho
  • jericho's Avatar
  • OFFLINE
  • Forum Administrator
  • Posts: 4795
  • Thank you received: 667
I think it's because they're using an old engine
The administrator has disabled public write access.

Re: Let's revive the Forum 30 Jun 2015 04:25 #47192

jericho wrote:
I think it's because they're using an old engine



also I think it's their computer because game developer computers aren't meant for playing games they're meant for developing the game not playing them
That thing got a hemi?
The administrator has disabled public write access.
Time to create page: 0.163 seconds