Welcome, Guest
Username: Password: Remember me
Questions about the "City Car Driving" website & forum
  • Page:
  • 1
  • 2

TOPIC: Website & Forum - Google Chrome/Edge

Website & Forum - Google Chrome/Edge 07 Apr 2016 17:25 #65530

  • THETJVIDCHANNEL
  • THETJVIDCHANNEL's Avatar
  • OFFLINE
  • Global Moderator
  • Mod Maker and Moderator
  • Posts: 10883
  • Thank you received: 1769
Websiteand.JPG


This is happening on Chrome and Edge so I am going to assume it is a server based problem that affects all of the browsers.

Please fix it!!

This should say Website and Forum
Contact me in a PM if you have any concerns about users or the forum.

Mod Maker - Moderator - YouTube Video Creator

vk.com/tj_mods - VK Modding Page
www.youtube.com/THETJVIDCHANNEL - YouTube

Location: Melbourne, Australia (GMT +10:00)
The administrator has disabled public write access.
The following user(s) said Thank You: GSHAPIROY

Re: Website & Forum - Google Chrome/Edge 07 Apr 2016 17:31 #65531

  • kas1.4truckdriver
  • kas1.4truckdriver's Avatar
  • OFFLINE
  • Guru
  • Škoda and Volvo fan.
  • Posts: 4611
  • Thank you received: 1011
THETJVIDCHANNEL wrote:
Websiteand.JPG


This is happening on Chrome and Edge so I am going to assume it is a server based problem that affects all of the browsers.

Please fix it!!

This should say Website and Forum

i have this "problem" about 4 days now :huh:
My own car: Volvo S60 2.4L 170BHP
The administrator has disabled public write access.

Re: Website & Forum - Google Chrome/Edge 07 Apr 2016 17:31 #65532

  • GermanCarsFan
  • GermanCarsFan's Avatar
  • OFFLINE
  • Guru
  • Act your age. Get a car
  • Posts: 2219
  • Thank you received: 505
I see the same thing on Internet Explorer (I Always use Chrome but I'm not at my own computer :()
Love Mercedes-Benz, Aston Martin and basically any British or German car brand.
Last Edit: 07 Apr 2016 17:32 by GermanCarsFan.
The administrator has disabled public write access.

Re: Website & Forum - Google Chrome/Edge 07 Apr 2016 18:58 #65536

  • LMGamer456
  • LMGamer456's Avatar
  • OFFLINE
  • Guru
  • Posts: 3029
  • Thank you received: 747
I am using Opera so I don't get this problem even though Opera is based on Chrome so... :huh:
Computer Specs (One Final Update - Wednesday, June 8th, 2022):
16" MacBook Pro
[Processor] M1 Pro
[RAM] 32GB 6400MHz LPDDR5
[Storage] 1TB PCIE Gen. 4 NVMe
[Graphics] 16-core integrated GPU

To the good times.

Peace.
The administrator has disabled public write access.

Re: Website & Forum - Google Chrome/Edge 07 Apr 2016 22:12 #65551

  • David02
  • David02's Avatar
  • OFFLINE
  • Global Moderator
  • Hi!
  • Posts: 6551
  • Thank you received: 1626
Happens on my iPad Air 2 within Safari and Chrome.
The administrator has disabled public write access.

Re: Website & Forum - Google Chrome/Edge 07 Apr 2016 22:48 #65575

  • LMGamer456
  • LMGamer456's Avatar
  • OFFLINE
  • Guru
  • Posts: 3029
  • Thank you received: 747
David you now have 5000 posts!
Computer Specs (One Final Update - Wednesday, June 8th, 2022):
16" MacBook Pro
[Processor] M1 Pro
[RAM] 32GB 6400MHz LPDDR5
[Storage] 1TB PCIE Gen. 4 NVMe
[Graphics] 16-core integrated GPU

To the good times.

Peace.
The administrator has disabled public write access.

Re: Website & Forum - Google Chrome/Edge 07 Apr 2016 22:49 #65576

  • David02
  • David02's Avatar
  • OFFLINE
  • Global Moderator
  • Hi!
  • Posts: 6551
  • Thank you received: 1626
LMGamer456 wrote:
David you now have 5000 posts!
Yeah, check Offtopic.
The administrator has disabled public write access.

Re: Website & Forum - Google Chrome/Edge 08 Apr 2016 09:02 #65644

  • Davis
  • Davis's Avatar
  • OFFLINE
  • Frequenter
  • I can open my own door, thank you.
  • Posts: 305
  • Thank you received: 65
Same for me
dfdwe.png
PC Specs:
Warning: Spoiler! [ Click to expand ]


Cool site with Game BGM's! -> downloads.khinsider.com/?u=1474915

Part of the message is hidden for the guests. Please log in or register to see it.
Last Edit: 08 Apr 2016 09:02 by Davis.
The administrator has disabled public write access.
The following user(s) said Thank You: GSHAPIROY

Re: Website & Forum - Google Chrome/Edge 08 Apr 2016 21:20 #65729

  • kas1.4truckdriver
  • kas1.4truckdriver's Avatar
  • OFFLINE
  • Guru
  • Škoda and Volvo fan.
  • Posts: 4611
  • Thank you received: 1011
Solved for me!
My own car: Volvo S60 2.4L 170BHP
The administrator has disabled public write access.

Re: Website & Forum - Google Chrome/Edge 08 Apr 2016 21:37 #65732

  • David02
  • David02's Avatar
  • OFFLINE
  • Global Moderator
  • Hi!
  • Posts: 6551
  • Thank you received: 1626
Still isn't fixed for me.

The administrator has disabled public write access.
The following user(s) said Thank You: GSHAPIROY
  • Page:
  • 1
  • 2
Time to create page: 0.166 seconds